Maxthon PC 7.1.7.9200 beta


BugSir009

Recommended Posts

Maxthon PC 7.1.7.9200 beta

+ New Session Window: Added a New Session Window option to the main menu, allowing users to log in and use secondary accounts in a separate and isolated environment, enabling multiple accounts to be online at the same time for any websites.
+ New Features Management Settings: Users can set whether to enable the note pop-up in Settings -> Features -> Note Popup.
* Optimized browser process usage, reducing system resource usage.
- Fixed a layout issue with the toolbar in Incognito Mode.

 

https://github.com/maxthon/Maxthon/releases/download/7.1.7.9200/maxthon_7.1.7.9200_beta_x64.exe
https://github.com/maxthon/Maxthon/releases/download/7.1.7.9200/maxthon_7.1.7.9200_beta_x86.exe
https://github.com/maxthon/Maxthon/releases/download/7.1.7.9200/maxthon_portable_7.1.7.9200_beta_x64.zip
https://github.com/maxthon/Maxthon/releases/download/7.1.7.9200/maxthon_portable_7.1.7.9200_beta_x86.zip
 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

11 hours ago, ero35 said:

Is there Google account support for secondary accounts?

Hi ero35, currently it is not supported. I have forwarded your request to the development team for their consideration.

8 hours ago, zork said:

Same pop-up translation into Russian for Snap Screen and Notes.  For Notes you need to use "Заметки", as translated in the extension itself.

 

image.png.acd438d8ee436bcb39850f6bd318f0cf.png

Hi zork, I have informed the team about this and it will be amended soon.

5 hours ago, TarMaster said:

For me, this version eats more memory than the 9000. (Portable, 32 bit)

Hi TarMaster, could you check if the extensions are the cause of the memory consumption?

Link to comment
Share on other sites

4 hours ago, BugSir009 said:

Hi ero35, currently it is not supported. I have forwarded your request to the development team for their consideration.

Hi zork, I have informed the team about this and it will be amended soon.

Hi TarMaster, could you check if the extensions are the cause of the memory consumption?

Not yet, but I'll check it out. :)

Link to comment
Share on other sites

1 hour ago, Jus2021 said:

How to check if the extensions are the cause of the memory consumption in Maxthon PC 7.1.7.9200 beta?

Task manager (Shft+Esc) - sort by "Memory footprint". Every name that starts with "Extention:" refers to extention.

  • Like 1
Link to comment
Share on other sites

In .9000 and .9200 I'm having problems with old.reddit.com in normal window mode while incognito is working.

Left it normal, right is incognito. I tried safe mode, I disabled all extensions, I tried to clear all data including cookies but nothing. On the left links are bold, the site freezes, and if I middle click with mouse on the link i opens two separate tabs. On the right is incognito mode and there everything works fine.

image.thumb.png.458acfcfca95c0767a7a3fd82063bc7e.png

EDIT: I fixed it by deleting the user data folder which is PITA as I have to re-loggin to all sites. And set up my search engine, my theme, and some other things.
This options did not help at all

image.png.688cf14852ee16d34dc866caa33e4d6e.png

There is no indicator when it is finished. I was logged out of all sites, yet the old.reddit.com was broken.  Tsk Tsk.

Edited by projektilski
Link to comment
Share on other sites

On 1/25/2024 at 2:23 AM, migel said:

Hi,
i use the portable version 7.1.7.9200 x64 on win 11, and I can't access the site 1337x.to.
With anonymous all ok.

Thanks!

1337.jpg.9d05d029fc7dfd6edabd06f17f817e48.jpg

Hi migel, I have forwarded this site address to the development team for a further check.

On 1/25/2024 at 6:42 AM, projektilski said:

In .9000 and .9200 I'm having problems with old.reddit.com in normal window mode while incognito is working.

Left it normal, right is incognito. I tried safe mode, I disabled all extensions, I tried to clear all data including cookies but nothing. On the left links are bold, the site freezes, and if I middle click with mouse on the link i opens two separate tabs. On the right is incognito mode and there everything works fine.

image.thumb.png.458acfcfca95c0767a7a3fd82063bc7e.png

EDIT: I fixed it by deleting the user data folder which is PITA as I have to re-loggin to all sites. And set up my search engine, my theme, and some other things.
This options did not help at all

image.png.688cf14852ee16d34dc866caa33e4d6e.png

There is no indicator when it is finished. I was logged out of all sites, yet the old.reddit.com was broken.  Tsk Tsk.

Hi projektilski, I have tested the site on normal window and incognito mode and it looks fine. Middle mouse click will only open a tab on my end. Could you try the portable version and see if this issue still persist?

 

image.png

 

  • Like 1
Link to comment
Share on other sites

3 hours ago, BugSir009 said:

Hi projektilski, I have tested the site on normal window and incognito mode and it looks fine. Middle mouse click will only open a tab on my end. Could you try the portable version and see if this issue still persist?

 

I already fixed it by deleting the user data folder (which led to the pain of a new setup), and I can't reproduce it anymore. The strange thing is that clear browser data did not help. Also, there is no indicator when clear browser data is done (and we know it might take a few seconds/minutes if there is a bigger cache). 

Link to comment
Share on other sites

Hello!
"New Session Window: Added a New Session Window option to the main menu, allowing users to log in and use secondary accounts in a separate and isolated environment, enabling multiple accounts to be online at the same time for any websites."
This option has been on the main menu since, I think, day 1!
I've used it many times over the years, so why is it listed as a 'new feature'!?

1337x.to works ok for me - shows it's checking & then loads fine.
However, when going to it via unblockit.date, I get a message saying it might be down - clearly an issue with unblockit, not 1337x.

Not getting red dot update notification anymore for the last few versions & when checking, says up-to-date, when it isn't & not auto-updating anymore.
Since this did work a few versions ago, I thought, after the HUGE number of complaints about this, you'd finally sorted things out, but I guess that was only a temporary fix!?

Link to comment
Share on other sites

2 hours ago, Xahi4475 said:

@migel, I can visit this torrent site, after security check (Win10, x64).

Thanks for your answer!

I can visit also in ANONYMOUS only,
I cant visit in normal don't make have have security check (look the screen shoot)

  • Like 1
Link to comment
Share on other sites

Hi @BugSir009, the bookmark sync issue is back with this build. Seeing the following error message in my log:

[14512:16976:0125/092059.292:ERROR:mxsync_client_request.cc(125)] URL: <...hidden...>  mxsync failed with net error: 211 0{"message":"Read block: [0=4768]","result":1}
 

Link to comment
Share on other sites

On 1/24/2024 at 4:32 PM, Jus2021 said:

Hello BugSir009

How to check if the extensions are the cause of the memory consumption in Maxthon PC 7.1.7.9200 beta?

Do you have a kind of list that can help us?

Thank you in advance

Jus

Use the safe mode image.thumb.png.0bc6eb7df989bc2f119641ce9eca07f2.png

  • Like 1
Link to comment
Share on other sites

15 hours ago, BugSir009 said:

Hi migel, I have forwarded this site address to the development team for a further check.

Hi and thanks but without me doing anything now it works fine I can't understand what happened :)

  • Like 1
Link to comment
Share on other sites

15 hours ago, MichaelC362 said:

This option has been on the main menu since, I think, day 1!
I've used it many times over the years, so why is it listed as a 'new feature'!?

Hi MichaelC362, this feature could only be use in incognito mode previously but could not keep records of user account. Now it is added in the main menu; which will be recorded and users will be able to login the next time round.

 

15 hours ago, MichaelC362 said:

Not getting red dot update notification anymore for the last few versions & when checking, says up-to-date, when it isn't & not auto-updating anymore.
Since this did work a few versions ago, I thought, after the HUGE number of complaints about this, you'd finally sorted things out, but I guess that was only a temporary fix!?

Usually push update is only done on Wednesday or Thursday. Thus for notification for update, users will have to wait till then to see it.

15 hours ago, Zura Chelidze said:

😶

Untitled-1.jpg

Hi Zura Chelidze, do you still see this error as I have yet to receive any similar report from other users.

11 hours ago, grisp1 said:

Hi @BugSir009, the bookmark sync issue is back with this build. Seeing the following error message in my log:

[14512:16976:0125/092059.292:ERROR:mxsync_client_request.cc(125)] URL: <...hidden...>  mxsync failed with net error: 211 0{"message":"Read block: [0=4768]","result":1}
 

Hi grisp1, kindly send me your log file again if possible.

Link to comment
Share on other sites

Good afternoon.
Some time ago problems started with profile synchronization.
At the moment, synchronization only works on one computer out of three. I tried installing earlier versions - it didn't help.

Снимок экрана20240126101726.png

Снимок экрана20240126102307.png

 

I also tried installing earlier versions of Maxthon - the error did not change!

Edited by KSab
Link to comment
Share on other sites

30 minutes ago, KSab said:

Good afternoon.
Some time ago problems started with profile synchronization.
At the moment, synchronization only works on one computer out of three. I tried installing earlier versions - it didn't help.

Снимок экрана20240126101726.png

Снимок экрана20240126102307.png

 

I also tried installing earlier versions of Maxthon - the error did not change!

Hi KSab, please send me your log file. Thanks!

Link to comment
Share on other sites

7 hours ago, BugSir009 said:

Hi MichaelC362, this feature could only be use in incognito mode previously but could not keep records of user account. Now it is added in the main menu; which will be recorded and users will be able to login the next time round.

Hello!
Well that's odd as I've been using it for years to simultaneously log into 2 different email accounts (outlook & hotmail) & I never used incognito mode once as the option for a new session was already on the main menu & worked perfectly!

Link to comment
Share on other sites

can not found my post about rtx video hdr. sorry for double, actually i don't sure i wrote that here... any way. would be cool if this feature will added. for now i open all video only in chrome, that's not very convenient to change browsers from walking and watching...

Link to comment
Share on other sites

54 minutes ago, einherz said:

can not found my post about rtx video hdr. sorry for double, actually i don't sure i wrote that here... any way. would be cool if this feature will added. for now i open all video only in chrome, that's not very convenient to change browsers from walking and watching...

Hi einherz, could you please elaborate on the feature?

11 minutes ago, KSab said:

Where is he located?

Hi KSab, kindly go to your local drive and it should be under your user data

 

image.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.