×

Give a tip

Leaderboard

Popular Content

Showing content with the highest reputation since 11/09/2022 in all areas

  1. + Improved UI and theme + New settings page and quick access page - Fixed some known bugs Download from: https://github.com/aoyiteam/maxthon/releases/tag/v7.0.0.500
    6 points
  2. Hey Maxers, Welcome to having a try of the brand new release! Version 6.2.0.2600 For the full release note and changelog: click here Happy browser and leave your comment!
    5 points
  3. Hey Maxers, Welcome to having a try of the brand new release! Version 6.2.0.2500 For the full release note and changelog: click here Happy browser and leave your comment!
    5 points
  4. It doesn't stay at the location selected, just goes back to the Chinese location.
    3 points
  5. Remove the padding between the active tab and the browser window (indicated in red). The right mouse button does not close the tab, the mouse cursor steps on this indent.
    3 points
  6. Hey Maxers, Welcome to having a try of the brand new release! Version 6.2.0.2400 For the full release note and changelog: click here Happy browser and leave your comment!
    3 points
  7. Yes, I can confirm this... It's much better...
    2 points
  8. Yes. In this version, the problem with tabulation is solved. Thank you.
    2 points
  9. @Raniw @DiMkA @Ben.L.Salomon @alexzhus, could you download this test version for the tab space issue? mini_installer(1).exe
    2 points
  10. Hi! When you select another city in the weather, this city is not saved, the data is not displayed. When you restart the browser, one of the cities in China is displayed again. Improvement needed.
    2 points
  11. Agree. This new tabs are terrible. Sometimes if i use doubleclick tab won't close but just minimize broswer! ####ing space above tab!!! And this new quick access page has annoying 1 sec delay. + Old chromium. Back to 6.2.0.2600.
    2 points
  12. +1. Now switching tabs has become inconvenient. Returned to version 6.2.0.2600. Please remove this indent or add an option to turn it off in the settings.
    2 points
  13. Hi! How change the chinese region to current
    2 points
  14. I would like to infrom you that my problem is solved now
    2 points
  15. The login to Paypal works with this test version. 👍
    2 points
  16. Hello, in Maxthon 6.2.0.2500 I can not log in to PayPal. I always get the message: Bei uns ist ein Problem aufgetreten. Versuchen Sie es in Kürze erneut. (We've encountered a problem. Try it again shortly.) Other Browser do work. I switched back to 6.2.0.2400, login to Paypal works well.
    2 points
  17. So the update feature does not offer you the latest official or beta (if the checkbox is checked) but only those that someone decides are worthy of auto-update? Today I have a situation: I started Maxthon on V6.2.0.2300 and notified me there is a newer version. It installed and restarted to V6.2.0.2400 instead of V6.2.0.2500. If this is intended behavior I must assure you that this is not what users expect of this feature. We expect to be notified of every new beta version and if multiple new versions are available to go straight to the latest. This applies to official versions also. Update to every latest version. For now, I'll stick to checking daily https://forum.maxthon.com/index.php?/release-notes6/ because the auto-update feature in this variant is unreliable and incomplete.
    2 points
  18. hi,你好!
    2 points
  19. The white page is still happening with this latest ver .2400 the screen stays white as if it's waiting for a mouse click which went away as soon as I clicked that white page
    2 points
  20. Hi Natalia A, could you access Passkeeper again and you should be able to see 'visit Passkeeper web version to restore backup data'. Click on the Passkeeper web version and login again. Alternatively, you could go to uu.me and access Passkeeper straight. At the bottom of the page you should be able to click on 'Check backup' or if it's in chinese version, click on '查看备份' and try to restore the entries.
    1 point
  21. I was using x64 Portable version. I'm using exactly the same extensions and scripts on MX6 and 7. I've tried both the standard User Agent and a Modified one. It's the modified UA that causes the problem. Resolved.
    1 point
  22. The quick access very very low speed to load in mx ver 7 (no caching)
    1 point
  23. There's really nothing to write home about... What they've mostly done is allowed MORE of Chromium's default formatting and functionality instead of as much "customization" in design changes as MX 6.0 had. - Settings is now considerably Chromium's design. - Themeing is considerably Chromium's design. - Quick Access page and settings are considerably Chromium's design, etc. They seem to be trying to keep as much of Chromium's basic design as possible now, things that don't have to be "modified" to give them a bit less work. So, they've "streamlined" more, likely to also help them update the "Core" more often. 7.0 is really mostly just a "formatting" change in a lot of the "design" of the browser, and then the Quick Access Page having several improvements in settings. Hopefully this is a sign we'll start getting more substantive changes coming in the future, i.e. features and functionality many of us are still waiting for, such as my several as indicated "Feature Requests" Forum.
    1 point
  24. Please add an enable/disable option in the settings for those who don't need a space. P.S. I do not need.
    1 point
  25. Hi 1bit, could you assist to record a short video on this issue so we could let the engineers look into it?
    1 point
  26. For example: https://www.hwinspector.com/en/personal/
    1 point
  27. Hello! 1. Been there since day 1 of Maxthon v6, but, still getting missing or incorrect icons for programs in download manager (even though I have done what you suggested & changed to a different version of Windows (still can't believe that was suggested!), so have a fresh install of Windows 11 Professional, fully up-to-date & a fresh install of Maxthon. 2. Still getting duplicate entries in download manager for items that are only once downloaded... when clearing the list, the duplicates can not be removed, but after exit & reload Maxthon, they're not there, confirming a caching issue. The download manager is my biggest issue (plus, of course, the ridiculously out-of-date kernel & the fact it was only updated once this year) that's stopping me installing Maxthon on customer's computers. Over the years, with previous versions, I've installed Maxthon 1000's of times for customers, but since version 6 came out, I think only 3 or 4 times! I tell customers Maxthon is the better product & I'm beta testing it, but say it's just not ready yet for everyday use. Obviously, I'd rather just install Maxthon for them so they too can get the benefit of the wonderful product & features... no, wait, that's Maxthon v5! 😉
    1 point
  28. 1 point
  29. Bugs in site update & detect: The table header is not pinned and scrolls along with the results. The columns are fixed width and cannot be resized. In Russian, the name "icon" is not displayed in full.
    1 point
  30. Hi Poizon, we have already feedback to the development team. This issue should be fixed in the next release version.
    1 point
  31. Guys, it's not serious at all! Did you even give a damn about the quick access page?
    1 point
  32. In 2600, the same error: when automatically substituting the login and password on the site, an authorization error occurred. A wildcard username appears on the form's input button instead of "LOGIN".
    1 point
  33. Hi SirNasso, this issue will be fixed in the new core version. The dev team will update the browser core as soon as possible. 😊
    1 point
  34. As I said, that is what happened with the test version BugSir006 sent me. It was portable, and without any account.
    1 point
  35. I don't know how Devs go about prioritizing their bug fixes but I'm sure if they don't try to have the beta channel set to engine updating first, they will only keep regetting bugs that relate to core browser engine. Please have a stable version channel and prioritize updating core browser engine for the beta channel and build from there. This way users that use beta versions won't keep complainig about old bugs reappearing
    1 point
  36. Keeps coming back every time I dismiss it. 5-times today. [Update: 16-times and the day is not over. This is worse than any software I've ever used. Come on; really annoying] And so it continues. @Max - Admin Bot - These reminders are way too aggressive. UPDATE: If this effects you, one solution is to disable it in Task Scheduler in Windows. It's called "Maxthon5 update". Just disable it in the right pane or you could try changing the frequency it triggers (currently every 30-minutes). Another member messaged to say they deleted "MxUp.exe" file in Maxthon's bin folder. Not the ideal solution but if you just want it to stop at all costs, there you go. Not good if you depend on MX to update for security etc.
    1 point
  37. I don't have a problem Logging into PayPal yet with .2500. English system, Windows 10 Pro, 64bit Install version.
    1 point
  38. I can confirm this too on windows 10 maxthon installed version Paypal working in other browsers
    1 point
  39. this feature is dangerous it would be better to be able to open google account instead
    1 point
  40. You're correct. It just takes a few seconds for the Snap Region control to appear. Thanks.
    1 point
  41. Hello! 1. I think there's a mistake in the change log that was displayed on screen: Since most of the bugs reported & therefore known, have NOT been fixed, it just doesn't seem right to say, "Fixed known bugs"! 2. Like others, still getting the blank white screen at the start if loaded via a URL link. 3.Download manager still showing either wrong (user icon instead) or no icon for downloaded programs (.exe). 4. Often can't close the last open tab (issue been there for ages), open a blank tab & then shut the other & ok
    1 point
  42. 1 point
  43. Hi @BugSir006, sorry, I'm not comfortable with that. I made an extra research and managed to fix the issue myself. There was a log-file in my Windows temp folder (C:\Windows\Temp) chromium_installer.log. The file contains some interesting entries: [1030/001639.997:ERROR:copy_tree_work_item.cc(30)] C:\Windows\Temp\Temp\source22680_11476741\Chrome-bin\Maxthon.exe does not exist [1030/001639.997:ERROR:work_item_list.cc(46)] item execution failed [1030/001639.997:ERROR:work_item_list.cc(55)] Failed execution of work item list [1030/001640.010:ERROR:install.cc(199)] Install failed, rolling back... result: 7 [1030/001640.010:ERROR:install.cc(201)] Rollback complete. [1030/001640.059:ERROR:delete_after_reboot_helper.cc(110)] Could not GetFileAttributes for C:\Windows\Temp\Temp: Access is denied. (0x5) [1105/132222.488:ERROR:setup_main.cc(720)] Could not create temporary path.: Cannot create a file when that file already exists. (0xB7) [1108/232816.079:ERROR:setup_main.cc(720)] Could not create temporary path.: Cannot create a file when that file already exists. (0xB7) [1108/234922.193:ERROR:setup_main.cc(727)] Could not create temporary path for unpacked archive.: Access is denied. (0x5) [1108/234922.194:ERROR:delete_after_reboot_helper.cc(74)] Could not schedule C:\Windows\Temp\Temp for deletion.: Access is denied. (0x5) [1108/234922.194:ERROR:delete_after_reboot_helper.cc(154)] Failed to schedule directory for deletion: C:\Windows\Temp\Temp Seems like installer created another Temp folder (C:\Windows\Temp\Temp) and couldn't work with it because of invalid access rights. It works again after I deleted that "Temp" folder. Hope this helps.
    1 point
  44. Sorry Magdalene, could you please describe this issue in detail and provide a screenshot of it? Do you remember which version fixed this issue?
    1 point
  45. Hello, I have problems with popular online music DJ service Plug.dj. User of this service can join a community (e.g. certain genre) and the service allows him to play and listen music, which is streamed from YouTube or Soundcloud. Unfortunately, the page doesn't work properly in Maxthon. Sometimes the YouTube video doesn't load or some parts of the web (e.g. "avatars") doesn't load. Adblock and all extensions are disabled, in other browsers isn't any problem. Plug.DJ in Maxthon v4.4.4.3000: 12819 Plug.DJ in Vivaldi v1.0.129.2: 12820 Can anybody confirm it or does know how to solve this problem? Thanks
    1 point