×

Give a tip

Xahi4475

Members
  • Content Count

    175
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by Xahi4475

  1. And it'ss fixed in new version 6.1.2.500. Thank you!
  2. I've set https://www.football-italia.net/clubs/Inter/news but I tried other sites and every time I try to exit Maxthon with Alt+F4 it opens F4 alias. Are you sure you tried it. I think it's Maxthon issue. Otherwise I fix it if only I don't use F4 for alias. :S
  3. New issue (maybe it's just me). I set F4 alias and now when I use global shurtcut ALt+F4 to exit Maxthon it ignores Alt and instead opens alias set by F4. Can someone try this? Is it just me or it's Maxthon issue?
  4. Thank you very much for adding Past and Go (or Paste and Open) shortcut. I needed time to set it because did'nt acccept it but later I was fast after clicking F12 I entered very fast ENTER and it accepted. Now I think Maxthon 6 is just like 5 for my needs. I already disabled F12 shortcut for Development Tools bëcause I don't use often them. But Development Tools have other shortcut so I will use that shortcut. Thanks again! Maxthon the best!💣 Edit: oh by the way this version is mine too:
  5. Awesome! Now I know aliases are back. Now Maxthon 6 has all I need. 😉 Thanksssssssssssss! Edit: just one more thing I wish. Shortcut for Paste and Go. I had F12 in Maxthon 5.
  6. Thanks for new version. Only thing I miss from version 5 are aliases.
  7. Using latest Beta.

    1. Xahi4475

      Xahi4475

      Nope, using 5.0.4.3000. :D

    2. Xahi4475

      Xahi4475

      Aaaaaand now using last 5 version (5.3.8.2100). :)

  8. BugMiss006, can you guess what menus are these? They are myMX5 menus. I deleted shortkeys for Save As..., Print, Back, Forward, Refresh, Add to Maxnote etc. Only I miss F5 for Refresh but I'm fine, I use mouse guesture. Now I'm almost ready to make maxthon 5 my default browser.
  9. It's fixed? Oh, yeah I tried it. Very nice. No need to use UA IE11 anymore. Thanks, man.
  10. Hm, I understand, too bad. I will use version 4.4 until no more pages are loading with it. The only reason why I use 4.4 and not 4.9 is really stupid reason but this is how I feel better and comfortable. It's context menu, 4.9 has Chrome menu, wide long menu (included shortcuts) and 4.4 has original Maxthon narrow menu. Narrow menu is cute and comfortable or how to say. Have a great day!
  11. Maybe you could make small update for 4.4 version to fix Facebook. ;) Edit: Change User agent to IE11 and FB works but then I can't edit this post. Too bad.
  12. For my experience Maxthon has the best speed.
  13. I think you helped me too because in my MX Nitro flash wasn't OK. Now is better. Thank you!
  14. The point of JackForeigner was that Maxthon never update itself.
  15. But the purpose of Maxthon Nitro is to have less features and super speed. If you add more features then speed will be slower and we'll have 2 different Maxthons. One Webkit and one Chromium.
  16. I like Maxthon Nitro and I use it mostly in external monitor but I admit it won't be my default browser. It's Maxthon Cloud Browser my default browser because it's enough fast for my needs and has rich features.
  17. Please add Free Download Manager support, my favorite DL manager for years.
  18. OK, I add new site in my QA then I will enable sync and will se what is recent update of QA. Edit: Unfortunately not working. I made changes in QA then enabled it and no sync. Maybe after some time it will recognize last update. I will keep unsynced QA for while. I'm not worried since QA data is saved in local disk too, I will keep eyes on it when I reinstall Windows. Even better I will install always last portable version and sync my data, I keep them in D:\ (not in C:\ where is Windows). One question. What happenes if I delete QaSnap? I make backup and I see what happens. I saw,
  19. Yes, I have portable version and I can see QaConfig.dat there. Maybe it works. ;P Edit: Yesssssss, it worked buuuuuuuuuuut, then it's back to new QA. :@ I don't touch anything, I see my old then after 1-2 seconds QA is refreshed itself and removed my favorites. I understood, it synced QA but why? I will sign out then sign in again. Or any idea? Edit 2: signing out and resign in didn't work then I tried to sync fast but it's impossible then I had good idea, I disabled sync of QA and now my favorites from QA are back hehehe. But... what happens if I reenable sync QA? I tried it. I reene
  20. Thanks for reply, BugSir007. I said my favorites are OK but I lost favorites from Quick Access and looks like can't see them in your link. :S For any case I recoveered them from october but favorites from Quick Access not back. No problem. P. S. Maybe moderators must rename this thread to "I lost bookmarks from Quick Access". I forgot to mention it.