×

Give a tip

Cookie_Monster

Members
  • Posts

    25
  • Joined

  • Last visited

  • Days Won

    1

Cookie_Monster last won the day on June 20 2020

Cookie_Monster had the most liked content!

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Cookie_Monster's Achievements

Assistant Mage

Assistant Mage (3/10)

13

Reputation

  1. OK, understood. Resource sniffer is a bit of a hit-n-miss. Oftentimes it doesn't detect the pic at the resolution which I want so it's not really reliable in that regard. Installed and confirm it works but not on the "Photo / All sizes" page but on the photo info page where you can zoom in/out on the photo. Appreciate the recommendation.
  2. Yes, like I've mentioned in my initial post, quick save works in previous versions regardless of whether the owner enabled or disabled downloads on their pics. I'm very sure because I use flickr a lot. Perhaps you could load up a version of mx earlier than v6.2.0.1300 and try if it works? If it still doesn't, then I can only conclude flickr changed something on their site to break the quick save function. Also, I'm not sure if it matters but going in DevTools, I noticed the image source url begins with "live.staticflickr.com/..../xxx.jpg". Might this different domain url affect the way quick save monitors and determines if a pic can be downloaded?
  3. Yes, it's enabled. I also use the function a lot so I'm very familiar with how it performs on certains sites I always visit. Back to the flickr problem, if you can go to these 2 links: https://www.flickr.com/photos/jabitxu/52363712752/sizes/l/ https://www.flickr.com/photos/jordi-sureda-plantalech/52365752658/sizes/l/ You will find that one of them allows download of the pic while the other one does not. With the one allowing download, quick save works fine. With the one NOT allowing download, quick save does not work. Before you say, "oh that's cos the owner disabled downloads of theirs pics", note that quick save works previously REGARDLESS of whether the owner enabled OR disabled downloading. IINM it was working up to the previous version v6.2.0.1300. Stangely though, I could right-click on the pic, select "inspect", and get the image url directly from DevTools but that would be too many clicks and too much trouble. Appreciate if you could troubleshoot and fix this.
  4. "Quick save images" don't seem to work in flickr.com anymore. It was fine previously.