MX6 PC Beta Release 6.1.0.400


Recommended Posts

1 hour ago, ptr45 said:

It is still not possible to move tabs from one panel to the other in split screen, which is a critical feature for me.

On the positive side, I can now log into Reddit.

Can't confirm, try a clean install.

 

Edit: You are right, few more tries and it becomes impossible to move the tabs to different panel.

MM.png

Edited by PHYR
Link to post
Share on other sites
1 hour ago, PHYR said:

Can't confirm, try a clean install.

 

Edit: You are right, few more tries and it becomes impossible to move the tabs to different panel.

Hopefully, it will be fixed soon; until then I'll have to stick with Maxthon 5.

Link to post
Share on other sites

I'm still having trouble with google maps detecting my location
All other Chrome browsers can detect my location without any problems

And Is there a way to keep my extensions in the cloud so that each time I clean Install Maxthon I don't have to reinstall them

8 hours ago, No.1MaxthonFan said:

Although it is not checked, the About:blank tab still opens every time I start 6.1.0.400

Working normally here

 

Link to post
Share on other sites
8 hours ago, Magdalene said:

The default Google search engine is http://www.google.com.hk. - Hong Kong version. This can be deleted but not modified to local version i.e UK. Any other version (international or local) of Google search does not search in address bar (omnibox) but only in Search panel on New Tab Page

Confirmed I pointed that out in the previous betas too

Update:
This why I had to first get google to switch to my language before fixing the Chinese stuff it shows me

Edited by Mhzayer
Link to post
Share on other sites
16 hours ago, No.1MaxthonFan said:

Although it is not checked, the About:blank tab still opens every time I start 6.1.0.400

Hi there, I tried to test but haven't reproduced it. Could you describe the opertating steps that cause this issue? 

12 hours ago, ptr45 said:

It is still not possible to move tabs from one panel to the other in split screen, which is a critical feature for me.

This known bug will be fixed as soon as possible.

8 hours ago, Mhzayer said:

I'm still having trouble with google maps detecting my location
All other Chrome browsers can detect my location without any problems

Sorry, this known bug is still being analyzed.

8 hours ago, Mhzayer said:

And Is there a way to keep my extensions in the cloud so that each time I clean Install Maxthon I don't have to reinstall them

This request has been submitted to the dev team, and it will be optimized in the future. 😊

Link to post
Share on other sites
2 hours ago, KSab said:

There is a problem: after synchronizing maxnote, new bookmarks saved after the previous synchronization appear in the bookmarks manager, but not on the bookmarks bar.

Hi there, move the bookmarks to the folder "Desktop Bookmarks," then the bookmarks will be displayed in the bookmarks bar.

Maxthon Snap20200817173805.png

Link to post
Share on other sites
12 hours ago, BugSir006 said:

Hi there, I tried to test but haven't reproduced it. Could you describe the opertating steps that cause this issue?

There are1577731903_MaxthonSnap20200817164706.png.f0c73759494839ec14e1174ef1a3878a.png no steps, I just open Maxthon and about:blank always opens along with my customized sites.

About.png

Link to post
Share on other sites
11 hours ago, Magdalene said:

@ BugSir006. You can't save mx://flags, mx://about or mx://components etc to Favourites.

Request recorded. 😊

7 hours ago, zork said:

 

We will add the "hide" option in the future version. ☺️

  • Like 1
Link to post
Share on other sites
6 hours ago, No.1MaxthonFan said:

There are no steps, I just open Maxthon and about:blank always opens along with my customized sites.

About.png

Hi there, I haven't reproduced this issue.☹️ Is this installed version or portable version? Overwrite installation or clean installation? Could you copy the URLs and send them to me?

Link to post
Share on other sites
7 hours ago, BugSir006 said:

Hi there, I haven't reproduced this issue.☹️ Is this installed version or portable version? Overwrite installation or clean installation? Could you copy the URLs and send them to me?

This is an installed, overwrite version. I will uninstall completely and re-install to see if that works and report back.

Link to post
Share on other sites
23 minutes ago, No.1MaxthonFan said:

This is an installed, overwrite version. I will uninstall completely and re-install to see if that works and report back.

Ok, did a complete clean install removing all user data and it now works properly.

Link to post
Share on other sites
On 8/16/2020 at 2:49 PM, ptr45 said:

It is still not possible to move tabs from one panel to the other in split screen, which is a critical feature for me.

On the positive side, I can now log into Reddit.

I can move tabs to another monitor which creates a new browser instance.

So, works fine for me, unless I'm not understanding what you mean by "in split screen".  I'm an idiot.  :)

Link to post
Share on other sites
2 minutes ago, leeuniverse said:

I can move tabs to another monitor which creates a new browser instance.

So, works fine for me, unless I'm not understanding what you mean by "in split screen".  I'm an idiot.  :)

Yes, this is a different thing; I can drag a tab to create a new browser instance too.

Press F10 and you will enter split screen mode; the browser will be divided into two panels. It is a very convinient mode when you use a large monitor.

Link to post
Share on other sites
4 hours ago, dezinto said:

Now iy happens OFTEN. Homepage, common sight, whatever!..

Refresh and restart Maxthon doesn't helps!

Буфер обміну01.jpg

I have the same problem.

On 8/17/2020 at 12:43 PM, BugSir006 said:

Hi there, move the bookmarks to the folder "Desktop Bookmarks," then the bookmarks will be displayed in the bookmarks bar.

Maxthon Snap20200817173805.png

This is exactly what I do. Only, initially I add new bookmarks to maxton 5.

Link to post
Share on other sites
6 hours ago, dezinto said:

Now iy happens OFTEN. Homepage, common sight, whatever!..

Refresh and restart Maxthon doesn't helps!

Буфер обміну01.jpg

Hi there, it would be appreciated if you can send a short video of this issue to me.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.