MX6 PC Beta Release 6.1.0.500


BugSir006

Recommended Posts

I don't know if this is important or not but here I go

If I run html5test on Maxthon first it will give me this result which is 473 out of 555

 

But if I then run css3test then run html5test again it gives me 525 out of 555

 

 

 

 

 

mx 6.1.0.500 html5test clean install.png

mx 6.1.0.500 html5test.png

Link to post
Share on other sites
55 minutes ago, Ldfa said:

Strange, I have 525 at the first run.

image.thumb.png.af300a91f7d4b0c0df055b4716788d74.png

🤔 Try running css3test too
and check
 

Update:

Strange enough I can't get it to give that 473 result any

more

Link to post
Share on other sites
1 hour ago, Magdalene said:

With MX 6.1.0.500 I get 473 on HTML5Test and 66% on css3test whichever variation I try.

Very strange I no longer get it below 525 on html5test
and css3test is 65% 
Your css3test is always 1% than mine.

Maybe it's related to a hardware difference

Link to post
Share on other sites
21 hours ago, kilabot said:

maxthon 6.1.0.500 64-bit does not work together with drweb ss. the previous version didn't work either, I wrote about it.
are you going to repair?

Hi there, how about your Chrome browser? Does it work properly with Dr.Web?

1 hour ago, rmoratti@hotmail.fr said:

Still have the same issue on the favorite with this version...

Folder are empty...

Favorites are dumplicated....

Hi there, try uninstalling the browser, clearing the local data then new installing this version, please.

Link to post
Share on other sites
1 hour ago, BugSir006 said:

Hi there, try uninstalling the browser, clearing the local data then new installing this version, please.

I uninstalled the version, clear the local data.

install again; activate the synchro...   and just after the login, I can see still my favorite duplicated....  and still issue to get access to favorite in folder....

I can just see now the icon of the favorite..

And even here, we can see that they are duplicated.....

favorite.jpg

Link to post
Share on other sites
10 minutes ago, rmoratti@hotmail.fr said:

I uninstalled the version, clear the local data.

install again; activate the synchro...   and just after the login, I can see still my favorite duplicated....  and still issue to get access to favorite in folder....

I can just see now the icon of the favorite..

And even here, we can see that they are duplicated.....

Hi there, do you have other computers and installed v6.0.0.2700 on other computers?

Link to post
Share on other sites
7 hours ago, BugSir006 said:

Hi there, do you have other computers and installed v6.0.0.2700 on other computers?

Not at all : everyone is now in v6.1.0.500

But it's even worse than before...  When I try to modify the favorite through the bookmark manager, it's a mess..  it delete folder that I don't want, create empty folder, duplicate everything...

I cannot use this browser anymore....

Now, I can only use my favorite through the maxnote, which is still clean...

the rest is impossible to browse....

 

2020-08-24_22h07_29.png

Link to post
Share on other sites
7 hours ago, rmoratti@hotmail.fr said:

Not at all : everyone is now in v6.1.0.500

But it's even worse than before...  When I try to modify the favorite through the bookmark manager, it's a mess..  it delete folder that I don't want, create empty folder, duplicate everything...

I cannot use this browser anymore....

Now, I can only use my favorite through the maxnote, which is still clean...

the rest is impossible to browse....

 

2020-08-24_22h07_29.png

What do they look like with mx5
Can you show how they look?
Can you manage them through Mx5 too?

 

Link to post
Share on other sites
11 hours ago, rmoratti@hotmail.fr said:

Not at all : everyone is now in v6.1.0.500

But it's even worse than before...  When I try to modify the favorite through the bookmark manager, it's a mess..  it delete folder that I don't want, create empty folder, duplicate everything...

I cannot use this browser anymore....

Now, I can only use my favorite through the maxnote, which is still clean...

the rest is impossible to browse....

Hi there, I sent the private message to you. 😊

Link to post
Share on other sites
22 hours ago, BugSir006 said:

Hi there, how about your Chrome browser? Does it work properly with Dr.Web?

Where does Chrome? I am saying that the last two versions of Maxthon 64-bit do not work together with the Doctor. And Chrome works.
Link to post
Share on other sites
1 hour ago, kilabot said:

Where does Chrome? I am saying that the last two versions of Maxthon 64-bit do not work together with the Doctor. And Chrome works.

Hi there, do you mean the Maxthon 6 browser fail to launch?

Link to post
Share on other sites

In this beta, I notice a lot of lag when using screenCapture.

- Almost 2 secs before activate

- If capure is over MX screen, works fine. But over any other windows, I see a 'cascade effecte', like winning solitaire game........

 

 

Link to post
Share on other sites
23 hours ago, bobad1 said:

I'm can't access Hulu. The web site throws an error

I don't see an option to allow "location".

Thank you!

 

Hi there, it would be appreciated if you can send the account and password of this issue to me. I will use it only in the test. You can change the password after the test.

Link to post
Share on other sites
Quote

Will you be adding the left side bar and the bottom bar we used to have in maxthon 5 and previous versions? or can we already enable them and i just can't find them?

They haven't added them yet.

Link to post
Share on other sites
3 hours ago, Cute Little Ahri said:

Will you be adding the left side bar and the bottom bar we used to have in maxthon 5 and previous versions? or can we already enable them and i just can't find them?

standard answer is they will be in a future release - timescale unknown - weeks - months - years

Link to post
Share on other sites
11 hours ago, Jus5631410 said:

Please could solve the problem of bookmarks as said rmoratti@hotmail.fr? Why only a part of my bookmarks is showing?

Jus

Hi there, we have solved this issue for @rmoratti@hotmail.fr via the private message.

If you have the same issue we can contact the engineer to clear the bookmarks data of Maxthon 6 from our server then you can log in to import the data from Maxthon 5 automatically.

Link to post
Share on other sites
Quote

+ Added the hide function to Vbox

Simply hiding a button does not disable the functionality you do not need. Once again - when will it be possible to completely remove the VBox from the browser? Jeff assured that VBox would be an extension that could be removed. Was that a lie?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.