Maxthon PC 7.1.8.6200 beta


BugSir009

Recommended Posts

image.jpeg.bea7c68800ca822e4ec023fd3ff90861.jpeg

Text in QA page search bar is illegible when the background is white.

image.jpeg.555e8a6b852fcc2dc65c447aff5df30d.jpeg

Slightly better when darker shades are used but still hard to make out.

image.jpeg.2f398cb5499fa7a5b8011b715d439995.jpeg

Only legible when background colours are extremely dark. 

Maybe white text on white background is not such a good idea? Or reduce the transparency on the search bar?

  • Like 1
Link to comment
Share on other sites

5 hours ago, Cookie_Monster said:

image.jpeg.bea7c68800ca822e4ec023fd3ff90861.jpeg

Text in QA page search bar is illegible when the background is white.

image.jpeg.555e8a6b852fcc2dc65c447aff5df30d.jpeg

Slightly better when darker shades are used but still hard to make out.

image.jpeg.2f398cb5499fa7a5b8011b715d439995.jpeg

Only legible when background colours are extremely dark. 

Maybe white text on white background is not such a good idea? Or reduce the transparency on the search bar?

looks OK with me
I'm on win11 installed version
 

qa.png

14 hours ago, MichaelC362 said:

Hello!
Going into menu, Help, About is still including the features page, but not every time!

image.thumb.png.8f56d0456dd901bb5aa9985ee44cedfb.png

You're right 
It flickers then disappears

just hit F5 to refresh it will surely flicker then disappear

Edited by Mhzayer
  • Like 1
Link to comment
Share on other sites

8 hours ago, Pablo(92131) said:

Video download does not work for me. Video just stays "In Queue" but nothing happens.

Devs should have already accepted that their video downloader is a waste of time 
They should just implement a known and working one instead

  • Like 5
Link to comment
Share on other sites

noticed that from some mx7 version i cannot log in to google home page. i press login button, but the only result is current url being changed from "https://www.google.com" to "https://www.google.com/?pli=1".

screenshot was taken in 7.1.7.8600. after that i updated to "Version7.1.8.6400(64-bit)0211 04:53", but nothing changed.

google-mx.thumb.png.2b3719abe540d0493e5fb78e5c54c7b8.png

 

in ms edge i can successfully log in:

google-edge.thumb.png.82e23ba5c277fe2514abb77b53fe9f84.png

 

the problem is on www.google.com only. if i browse to gmail, youtube and other google services in the same session - i will be logged in.

win10 x64, windowsupdated.

Edited by trump98
Link to comment
Share on other sites

On 2/10/2024 at 12:56 AM, marcp39 said:

The sorting problem with bookmarks in Maxnote is still not resolved... Do you think that one day it will be 😅?

Hi marcp39, could you send me screenshot of these issues so I could forward it to the product team for further optimization?

Link to comment
Share on other sites

On 2/12/2024 at 5:18 AM, Cookie_Monster said:

image.jpeg.bea7c68800ca822e4ec023fd3ff90861.jpeg

Text in QA page search bar is illegible when the background is white.

image.jpeg.555e8a6b852fcc2dc65c447aff5df30d.jpeg

Slightly better when darker shades are used but still hard to make out.

image.jpeg.2f398cb5499fa7a5b8011b715d439995.jpeg

Only legible when background colours are extremely dark. 

Maybe white text on white background is not such a good idea? Or reduce the transparency on the search bar?

Hi Cookie_Monster, this might be due to the dark theme you have selected in the settings. I will feedback to the team and let them know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.