×

Give a tip

Mx6 questions and discussions


Recommended Posts

7 hours ago, Mhzayer said:

Could you please make a pinned tab locked 

so when I use an alias it opens in a new window not on my current pinned tab
For instance I use F4 to open my home page 
I need it to open when clicked in a new tab not the current and especially not replacing my pinned tab

Hi there, you can try to enable these "open in the new tab."

Maxthon Snap20210322230302.png

Tip   Give
Link to comment
Share on other sites

55 minutes ago, BugSir006 said:

Hi there, you can try to enable these "open in the new tab."

Maxthon Snap20210322230302.png

Unfortunately they are all checked
Have you tried reproducing the problem?
Just try it and tell me if it's OK with you first

Tip   Give
Link to comment
Share on other sites

Hi,

In the recent tab list ("restore" button on the toolbar), when we hover the list with the mouse, no tooltip appear to show the address of the old tabs. That was in MX5. I think that it is missing (could be displayed in tooltips or in the "Chrome style" status bar).

Edited by Gazel
Tip   Give
Link to comment
Share on other sites

16 hours ago, Mhzayer said:

Unfortunately they are all checked
Have you tried reproducing the problem?
Just try it and tell me if it's OK with you first

Hi there, I tried to test, all of the webpages can be opened in the new tab. Attached a video for you.

14 hours ago, Gazel said:

Hi,

In the recent tab list ("restore" button on the toolbar), when we hover the list with the mouse, no tooltip appear to show the address of the old tabs. That was in MX5. I think that it is missing (could be displayed in tooltips or in the "Chrome style" status bar).

Suggestion recorded.?

Tip   Give
Link to comment
Share on other sites

1 hour ago, abarth said:
Version6.1.1.1500(64-bit)0319
still can't set mx6 as default browser in win10x64

Hi there, press the keyboard "Win+R," run "winver," check the specific version number of the Windows 10, please.

OS.jpg

Tip   Give
Link to comment
Share on other sites

2 hours ago, BugSir006 said:

Hi there, I tried to test, all of the webpages can be opened in the new tab. Attached a video for you.

I see that but mine is configured through Shortcuts management
try it there
 

mouse gestures.png

BugSir006        6v   2021-03-24 07:44:58
Total Tips 6v  
Tip   Give
Link to comment
Share on other sites

3 hours ago, abarth said:

didn't help. now i've got two mx6's in default browser settings, but neither works. chrome works fine, as well as ie, btw.

image.png.8db90c9b784adfcb47e5883cb8c99071.png

1. I recommend you to fully uninstall mx6 by uninstaller like IoBit uninstaller which will completely erase all leftovers
2. reboot windows 
3. check windows default browser to see if there is still sign of Maxthon

If not
4. clean install Mx6 to the default location

  • Like 1
  • Thanks 2
Tip   Give
BugSir006        6v   2021-03-24 07:45:19
Total Tips 6v  
Link to comment
Share on other sites

12 hours ago, Mhzayer said:

1. I recommend you to fully uninstall mx6 by uninstaller like IoBit uninstaller which will completely erase all leftovers
2. reboot windows 
3. check windows default browser to see if there is still sign of Maxthon

If not
4. clean install Mx6 to the default location

that did the trick, thank you!

Tip   Give
Link to comment
Share on other sites

New release and still nothing.

Just let us know, if you are going to add :

** status bar with zoom +- buttons on it ** and global mute,

** also "mute" on individual tabs

If those features not expected in mx6, I dont see reason to waste my time with mx5 (later or sooner I should stop using outdated version 5)

P.S. I found out Edge isn't bad at all :D

 

 

Edited by m007
  • Like 2
Tip   Give
Link to comment
Share on other sites

image.png.2b8b3d1aeebacff095e46ce70e378a8f.pngimage.png.fc2bd01a8298171f4780bacf2295e756.png

Finally I was able to get this resourse sniffer to work, thumbnail mode is great, but will we get seperate window for this and replacement for this drop down-menu, maybe return buttons for types and add a settings page. But still thanks for this.

Tip   Give
Link to comment
Share on other sites

On 3/27/2021 at 12:03 PM, m007 said:

New release and still nothing.

Just let us know, if you are going to add :

** status bar with zoom +- buttons on it ** and global mute,

** also "mute" on individual tabs

If those features not expected in mx6, I dont see reason to waste my time with mx5 (later or sooner I should stop using outdated version 5)

P.S. I found out Edge isn't bad at all :D

26 minutes ago, caligula73 said:

ctrl+g - notes (Maxnote)

! it is necessary

14 hours ago, StormLord said:

image.png.2b8b3d1aeebacff095e46ce70e378a8f.pngimage.png.fc2bd01a8298171f4780bacf2295e756.png

Finally I was able to get this resourse sniffer to work, thumbnail mode is great, but will we get seperate window for this and replacement for this drop down-menu, maybe return buttons for types and add a settings page. But still thanks for this.

Suggestions recorded. ?

Tip   Give
Link to comment
Share on other sites

I want to know, am I the Only one who can't Send Photo in The DM In Instagram ???

I try It In MX5 and Vivaldi And I can.. but In MX6 ...

And When We will be able to see Side bar And MX5's Translation and Pop-up mode too ??

  • Like 1
Tip   Give
Link to comment
Share on other sites

7 hours ago, Raniw said:

When (classic, left) in Maxthon 6 will the side panel "Favorites" (bookmarks) appear?
I stay at Maxthon 5, there is a side panel.

Why don't you use an extension 
check this one out
https://chrome.google.com/webstore/detail/bookmark-sidebar/jdbnofccmhefkmjbkkdkfiicjkgofkdh/related?hl=en

20 hours ago, DONG DONG said:

I want to know, am I the Only one who can't Send Photo in The DM In Instagram ???

I try It In MX5 and Vivaldi And I can.. but In MX6 ...

And When We will be able to see Side bar And MX5's Translation and Pop-up mode too ??

Hello
If you mean sending pictures from within Instagram 
I tried it with MX6 and everything's OK

Tip   Give
Link to comment
Share on other sites

17 minutes ago, caligula73 said:

! this is not at all what need

Yes You Are Right .. We need that Side bar from MX5

On 4/3/2021 at 2:57 PM, Mhzayer said:

Hello
If you mean sending pictures from within Instagram 
I tried it with MX6 and everything's OK

Aaah It's Ok I Solved this problem ..

Tip   Give
Link to comment
Share on other sites

I am using mx5 (5.3.8.2100 ) and want to switch to mx6, just to try it. Have been using MX for more than a decade.  How can i import my whole history to mx6? 

I can't find maxthon 5 as an option of available browsers on my PC, in the drop -down list , as it has been suggested in the thread below !! I've tried this method with the latest mx6 version  (6.1.2.600 both 32/64 bits , installed , not the portable!)  and never my installed version of mx5 was found and recognized !! I am using win7 64bit ultimate.  

Is this maybe because of this particular version of mx5 installed (5.3.8.2100)  or what? Was this option working for the previous mx6 releases, what particular version to try ?   What combo of mx5/mx6 to try for this method to work ?     

This very annoying  issue has been reported by other users too, i am not alone, please help!

The "Import local data and HTML files" function will automatically read all the browsers installed locally. Please select "Maxthon 5" in the drop-down list

5.jpg

Tip   Give
Link to comment
Share on other sites

15 hours ago, vade4 said:

I am using mx5 (5.3.8.2100 ) and want to switch to mx6, just to try it. Have been using MX for more than a decade.  How can i import my whole history to mx6? 

I can't find maxthon 5 as an option of available browsers on my PC, in the drop -down list , as it has been suggested in the thread below !! I've tried this method with the latest mx6 version  (6.1.2.600 both 32/64 bits , installed , not the portable!)  and never my installed version of mx5 was found and recognized !! I am using win7 64bit ultimate.  

Is this maybe because of this particular version of mx5 installed (5.3.8.2100)  or what? Was this option working for the previous mx6 releases, what particular version to try ?   What combo of mx5/mx6 to try for this method to work ?     

This very annoying  issue has been reported by other users too, i am not alone, please help!

Hi there, this issue has been fixed in the previous Alpha version.?

You can try to open the browser menu (Alt+F) > Settings > General > Import local data and HTML > Maxthon 5 (Guest).

MaxthonSnap20210407073126.png

Currently, it only can import the history data from the Guest account. If you'd like to import the history from the registered account, you can press the keyboard "Win+R," run "%appdata%," find the folder "Maxthon5," then find the folder "History," use the file History.dat of the registered account to replace the history file under Guest account. Then you can import the history data by importing the data from Maxthon 5 Guest account.

run.pngMaxthonSnap20210407074736.pngMaxthonSnap20210407075124.png

 

MaxthonSnap20210407073727.png

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

8 hours ago, BugSir006 said:

Hi there, this issue has been fixed in the previous Alpha version.?

You can try to open the browser menu (Alt+F) > Settings > General > Import local data and HTML > Maxthon 5 (Guest).

MaxthonSnap20210407073126.png

Currently, it only can import the history data from the Guest account. If you'd like to import the history from the registered account, you can press the keyboard "Win+R," run "%appdata%," find the folder "Maxthon5," then find the folder "History," use the file History.dat of the registered account to replace the history file under Guest account. Then you can import the history data by importing the data from Maxthon 5 Guest account.

run.pngMaxthonSnap20210407074736.pngMaxthonSnap20210407075124.png

 

MaxthonSnap20210407073727.png

Thank you very much !!!

The guest account for my mx5 installation (and folder in %appdata%) had been deleted, that's why even the maxton 5 (guest ) option was not showing up in the drop-list of available and installed browsers!    

Tip   Give
Link to comment
Share on other sites

Just updated to the latest version (6.1.2.700(64-bit)0409) and I'm seeing a new bug: even though the "Create new tab:" setting is set to "To the right of current tab", it actually opens all the way to the right of all tabs.

  • Like 2
Tip   Give
Link to comment
Share on other sites

 Share