Archived

This topic is now archived and is closed to further replies.

cphx

pc issue new beta problems

16 posts in this topic

hi

in the newest beta I cannot pick any cities on ryanair website. please check it.
plus now when you open new tab and start writing right away address or anything first letters got deleted if you do it to early.

one more thing. images on imgur (dont know if elsewhere too) are not opening fully, only part of it is visible. check for example this one: https://i.imgur.com/yJeIwpz.jpg

and one more. videos on facebook despite that they're starting playing in good resolution after about second get are automatically changed into very low res and even if you try to change it it doesnt work.

 

1 person likes this

Share this post


Link to post
Share on other sites
18 hours ago, cphx said:

in the newest beta I cannot pick any cities on ryanair website. please check it.
plus now when you open new tab and start writing right away address or anything first letters got deleted if you do it to early.

one more thing. images on imgur (dont know if elsewhere too) are not opening fully, only part of it is visible. check for example this one: https://i.imgur.com/yJeIwpz.jpg

Bugs reported.

18 hours ago, cphx said:

and one more. videos on facebook despite that they're starting playing in good resolution after about second get are automatically changed into very low res and even if you try to change it it doesnt work.

2

I don't have this issue on my end. How about your other browsers?

Share this post


Link to post
Share on other sites
4 hours ago, BugSir006 said:

Bugs reported.

I don't have this issue on my end. How about your other browsers?

no, its fine. I uninstalled beta, erased maxthon data and went back to 5.2.6.1000 and its fine now, so I'll let you know when new release will be out.

Share this post


Link to post
Share on other sites
Quote

when you open new tab and start writing right away address or anything first letters got deleted if you do it to early

Confirmed. Same here.

2 people like this

Share this post


Link to post
Share on other sites
51 minutes ago, Magdalene said:

Confirmed. Same here.

Same here also.

Share this post


Link to post
Share on other sites
On 2/24/2019 at 9:41 AM, cphx said:

when you open new tab and start writing right away address or anything first letters got deleted if you do it to early.

I have noticed this as well but didn't relate it to the new beta at first, just thought it was me. Thanks for posting this. 

Share this post


Link to post
Share on other sites

+1 Some first letters is lost due to slow initialization of new tab

Share this post


Link to post
Share on other sites
9 hours ago, No.1MaxthonFan said:

Another page with an error in Maxthon but not it other browsers. https://www.xfinity.com/mobile/

MaxthonSnap20190226121851.png

Thank you for the feedback. It has been reported to the dev team as a bug.:wink:

1 person likes this

Share this post


Link to post
Share on other sites

Google interaction is strange =) search request doesn't visually fit into input field

1.jpg

2.jpg

Share this post


Link to post
Share on other sites

I have the same issue but also when I type I'm switched back to the beggining so word I'm typing is messed up. It is very annoying.

I want to type index.hr but instead I type exind...

Share this post


Link to post
Share on other sites
51 minutes ago, Kilmatar said:

Google interaction is strange =) search request doesn't visually fit into input field

Bug reported. :wink:

22 minutes ago, projektilski said:

I have the same issue but also when I type I'm switched back to the beggining so word I'm typing is messed up. It is very annoying.

Hi there, I tried to test but cannot reproduce. It would be appreciated if you could provide a video. 

Share this post


Link to post
Share on other sites
On 26.02.2019 at 10:31 AM, Kilmatar said:

+1 Some first letters is lost due to slow initialization of new tab

OK, some additional information here!

The problem doesn't bond to freshly opened tab. You can open tab, wait for 30 seconds, start typing and voila - some letters lost.

Looks like something started when user start typing. I think - browser start collecting suggestions.

Share this post


Link to post
Share on other sites

 

On 2/24/2019 at 11:41 AM, cphx said:

when you open new tab and start writing right away address or anything first letters got deleted if you do it to early

I popped in to report the same issue.

I've also had trouble loading Twitter (once logged in) on the beta and have been noticing lots of page crashes on Facebook, which had been pretty rare.  Anyone else noticed similar issues?

Share this post


Link to post
Share on other sites
1 hour ago, Secret-HQ said:

I've also had trouble loading Twitter (once logged in) on the beta and have been noticing lots of page crashes on Facebook, which had been pretty rare.  Anyone else noticed similar issues?

Hi Secret-HQ,

The Twitter video issue has been reported to the dev team, but I cannot reproduce the Facebook page crash issue. Did you install any extensions? Please try to disable them.

Share this post


Link to post
Share on other sites
20 hours ago, BugSir006 said:

Hi Secret-HQ,

The Twitter video issue has been reported to the dev team, but I cannot reproduce the Facebook page crash issue. Did you install any extensions? Please try to disable them.

Hi, @BugSir006!  Hope life's treating you well!

For me, the issue hasn't been with Twitter videos, just with loading Twitter itself:  I've been on the run and haven't had a chance to verify on a different machine, but I'm hoping someone else can chime in and confirm or deny they have trouble loading content when logged in.  (I'll check with plugins disabled and post back in a moment.)

Maxthon5.3.8.300_TwitterFailure_2019-03-

UPDATE:  I'm afraid it's the same with all extensions disabled — unable to load Twitter.

Share this post


Link to post
Share on other sites