×

Give a tip

MX6 PC Beta Release 6.1.3.1700


BugSir006

Recommended Posts

22 hours ago, MichaelC362 said:

 

Hello!

I don't have any prompts (other than the 'New download task' box) displayed when downloading ANY files, EXE or otherwise...

Looking through the Maxthon settings options, I don't see any option to enable or disable such a feature either.

If this is something that others are getting, what setting am I missing!?

Are you working on or planning to release a macOS (Intel & Arm) or Linux (DEB, RPM, Arch) version of Maxthon 6?

You might want to update the copyright date on your website from 2020 to 2022:

EXE files (and others as REG files) are not downloaded directly by Maxthon 6, but the user must click on the "Play" icon in the download box to confirm it.

Tip   Give
Link to comment
Share on other sites

2 hours ago, MichaelC362 said:

No, I don't get that at all... ANY file just downloads, without having to do anything extra (except select where to put it and/or change name).

Hi, i have this selections in settings.

Untitled1.jpg

Tip   Give
Link to comment
Share on other sites

On 3/5/2022 at 10:40 AM, migel said:

Hi, i have this selections in settings.

Untitled1.jpg

Hello!

That just shows the download list after a download has started... I've already reported this, many times, that it should display when the location prompt is displayed so one can see what has previously been downloaded (to prevent accidental duplicate downloads).

It has no effect on what is being downloaded

On 3/5/2022 at 9:42 AM, cherey said:

EXE files (and others as REG files) are not downloaded directly by Maxthon 6, but the user must click on the "Play" icon in the download box to confirm it.

Hello!

Not for me they're not... ANY & ALL files just immediately download, with no additional interaction.

I seem to recall this feature, maybe a couple of years ago in an early beta, but not since

Tip   Give
Link to comment
Share on other sites

I try download an EXE file and the Maxthon Download Manager show as follows:

image.png.4073b6304a17935bf84831967ae19250.png

I have to press Play button to continue. This is the problem.

 

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.