BugSir006

MX6 PC Beta Release 6.0.0.2601

Recommended Posts

1 hour ago, Mhzayer said:

Still the Google search glitch is present

Sorry for the inconvenience. I cannot reproduce this issue frequently. Try to clear the browsing data then restart the browser, please.

Share this post


Link to post
Share on other sites
18 hours ago, BugSir006 said:

Sorry for the inconvenience. I cannot reproduce this issue frequently. Try to clear the browsing data then restart the browser, please.

I cleared the browsing data then restarted to no avail
I think you can not reproduce it because your google account language is not Arabic

Update:

The problem doesn't happen if I make English my Google search language
It only happens when I make it Arabic.

google image search glitch3.png

Update2:

After restarting my computer it is working fine now.

I can see Arabic instead of Chinese now.

Update3:

I made a clean install of mx6 and it happened again
I have to switch google to English search first then back to Arabic for the glitch to disappear

Actually maxthon takes me to ‏  https://www.google.com.hk
instead of ‏ https://www.google.com.ar
 

Edited by Mhzayer
Update2

Share this post


Link to post
Share on other sites
49 minutes ago, ptr45 said:

I still cannot log into Reddit.

Yup You're right.

This time it's not accepting my login and says password not correct
I had to swich to retro core (IE) engine
It was trying to run a java script or something that was the problem 
It then accepted my password and I am logged in now

Update:
If you log out
It won't login again unless you do the retro core switch again

Edited by Mhzayer

Share this post


Link to post
Share on other sites
1 minute ago, Mhzayer said:

Yup You're right.

This time it's not accepting my login and says password not correct
I had to swich to retro core (IE) engine
It was trying to run a java script or something that was the problem 
It then accepted my password and I am logged in now

 

Thanks for confirming it.

FWIW Reddit did not work with MX5 at all for a while, but seems to be working fine now.

Share this post


Link to post
Share on other sites
On 8/3/2020 at 5:19 PM, Mhzayer said:

I cleared the browsing data then restarted to no avail
I think you can not reproduce it because your google account language is not Arabic

Update:

The problem doesn't happen if I make English my Google search language
It only happens when I make it Arabic.

google image search glitch3.png

Update2:

After restarting my computer it is working fine now.

I can see Arabic instead of Chinese now.

Update3:

I made a clean install of mx6 and it happened again
I have to switch google to English search first then back to Arabic for the glitch to disappear

Actually maxthon takes me to ‏  https://www.google.com.hk
instead of ‏ https://www.google.com.ar
 

Hi there, thank you for your information. It's a pity that I haven't reproduced this issue, but I found the method to change the language.
 
Change language
  1. Open your Google Account. You might need to sign in.
  2. Click Data & personalization.
  3. Scroll down to the General preferences for the web panel.
  4. Click Language.
  5. Select Edit .
  6. Choose your language from the dropdown box, and click Select.
  7. If you understand multiple languages, select Add another language.

Maxthon Snap20200804192142.png

https://myaccount.google.com/language

Maxthon Snap20200804192618.png

Share this post


Link to post
Share on other sites
1 hour ago, BugSir006 said:
Hi there, thank you for your information. It's a pity that I haven't reproduced this issue, but I found the method to change the language.
 
Change language
  1. Open your Google Account. You might need to sign in.
  2. Click Data & personalization.
  3. Scroll down to the General preferences for the web panel.
  4. Click Language.
  5. Select Edit .
  6. Choose your language from the dropdown box, and click Select.
  7. If you understand multiple languages, select Add another language.

Maxthon Snap20200804192142.png

https://myaccount.google.com/language

Maxthon Snap20200804192618.png

Thanks but
I'm just pointing out that maxthon defaults to Chinese at first when the PC language is different than English unless I change it to English then revert it back to Arabic it doesn't change by itself 
Try to make your system language other than English
clean install maxthon
try to search through the Url Bar with that language then choose image search

at first it displays chinese 
If you then ask Google to switch to English then back to the system language everything goes fine and the glitch disappears 

 

image search.png

Edited by Mhzayer
Update

Share this post


Link to post
Share on other sites
1 hour ago, Selçuk Subaşı said:

MX6  is closing itself.😔

Could you send the crash report to me and let me know the operating steps that caused the crash?

To find the crash report, you can go to C:\Users\lenovo\AppData\Local\Maxthon\Application\User Data\Crashpad\reports

Share this post


Link to post
Share on other sites
23 hours ago, Mhzayer said:

Thanks but
I'm just pointing out that maxthon defaults to Chinese at first when the PC language is different than English unless I change it to English then revert it back to Arabic it doesn't change by itself 
Try to make your system language other than English
clean install maxthon
try to search through the Url Bar with that language then choose image search

at first it displays chinese 
If you then ask Google to switch to English then back to the system language everything goes fine and the glitch disappears 

Hi there, I switched the system language to the Italian then new install the MX6.

Cattura di Maxthon20200805195758.pngCattura_di_Maxthon20200805200813.png

Cattura_di_Maxthon20200805200859.png

 

Share this post


Link to post
Share on other sites
10 hours ago, BugSir006 said:

In the Arabic language, new install

لقطة Maxthon20200805203544.png

Maybe you didn't clean user data
BTW
My maxthon is in English language not Arabic
But when I search google, it still shows me Arabic in Chinese 

Never mind for now I will wait for the next beta before I check this again

Share this post


Link to post
Share on other sites

Here is crash report. Browser still closes itself but not so often like before 2500 build. In reports file are included crashes from previous builds but now I deleted them so next reports will be from new upcoming builds.

reports.rar

Share this post


Link to post
Share on other sites
18 hours ago, Xahi4475 said:

Here is crash report. Browser still closes itself but not so often like before 2500 build. In reports file are included crashes from previous builds but now I deleted them so next reports will be from new upcoming builds.

reports.rar 16.75 MB · 0 downloads

Thanks!

On 8/6/2020 at 6:26 AM, vcanella said:

Hi! Will there be a 32 bit version of Maxhton 6?

Hi there, we will have the 32-bit and the 64-bit of Maxthon 6.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.