pantantrollo

Members
  • Content count

    514
  • Joined

  • Last visited

Community Reputation

170 Excellent

About pantantrollo

  • Rank
    Intermediate Mage

Profile Information

  • Gender Not Telling

Recent Profile Visitors

6,904 profile views
  1. Any roadmap to go to 5.3.9.xx (o 5.4.xxx) with more modern blink core? We have been with the beta since February, with core 69.xx, and without being stable, it is already too old and surely full of security holes. Of the stable version, almost better not to mention how old the core is
  2. Does Maxthon support HLS video streaming?

    I also confirm this error User/agent: Mozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/5.3.8.1300 Chrome/76.0.3809.87 Safari/537.36 OPR/62.0.3331.99 QupZilla/2.2.6
  3. Does Maxthon support HLS video streaming?

    That is another of the great tasks pending of this browser .....
  4. flash player problem in V 5.3.8.1300

    No problem here with portable version
  5. How to print in landscape mode

    Ctrl-P
  6. If the recommendation is to install a beta branch 5.3.8.xx, with the added incentive that it should not (commented in these forums) mix with the stable installation of the branch 5.2.7.xx, I think we're going to fix Better would be, in the absence of stable solution, openly recommend another browser, and we stop wasting time all of us That in the end, I think that is what we are all doing (or almost), leave things "serious" for "serious" browsers, and continue browsing through a few webs with maxthon, what's a pity
  7. same here with Maxthon 5.2.7.5000 portable and with the user string that you comment It happens not when you enter netflix, nor when you surf within netflix, but when you play some content Error de Netflix M7121-3078 Si recibes el código de error M7121-3078 en tu ordenador, a menudo acompañado por uno de los siguientes mensajes:
  8. And marking that box, what will we see in the address bar in a distinctive way? Because I in https connections, I still see the RED lock that puts maxthon when it is disabled "http://www.maxthon.com/privacy/#secureurl"
  9. Vivaldi for admitting chrome extensions, precisely has better options for Ads Honestly, I do not know if you have to have it activated or not, it's more, I do not even know what it does
  10. MX5 PC Beta 5.3.8.1200Portable 7zip extract

    After 3 attempts of 0Kb (empty), the 4th has hooked well (There is something that does not work well)
  11. Hello, is anyone working here?

    Let's see, without creating any controversy, but being realistic. We have 2 branches, one stable, which hardly works well on many websites, either because of the very old blink core that it has (I think it is 61) and that despite everything, and although they have been asking for the addition of features from a few years ago, it is not done. The other branch, the most modern of maxthon, but already old with respect to the other navigator based on blink, (I think that nucleus 69), does not finish curdle, nor work as it should. Still, it also lacks features that can be taken here, and it seems that without any published work route, I do not think they will be implemented. For the rest, you should realize that there are fewer people in these forums (they may already be in other places contributing ideas where they can be heard) As I say, without acrimony
  12. When it arrives, it will already have a very delayed blink core (more insecure and without the security corrections that are added)
  13. Hi brother,
    I have read all your lines about the security of maxthon. And I would like you to recommend me which version of maxthon is similar, with the same features even "resource sniffer"   In your experience, please!

     

     

     

    1. pantantrollo

      pantantrollo

      Good,

      (first of all, I'm not an expert on anything, just a normal user :))

      Well I would not know what is the most recommended version in terms of security, basically because Maxthon is a little used browser and therefore little audited by the real experts (not so with opera and vivaldi that is their communities of people there are more movement)

      To be honest, !! We are sold !! :), that's why you would almost like to use one version than another. I usually use the last stable of the series 5.

      But the versions that I liked the most, are the last stable of the series 4. 4.4.x and 4.9.x. They seemed lighter, more configurable. But of course, now they have very old nuclei (although the 5.2.x series, it has a 61.x blink core and it is sure that it has enough security holes at the moment.

      In the end, without knowing code or deep security issues, everything falls on the implementation that is made in the browsers of the core blink (chromiun) is as current as possible (vivaldi, opera, MSEdge etc), if not, is to be played as with any outdated software.

      sorry for me English (googletized)

       

  14. Reactivate AD Blockplus

  15. Reactivate AD Blockplus

    Did you deactivate the extension, or stopped blocking the page you mentioned? To activate it again, from settings / functions and addons To re-block the page, from the extension itself (red icon, top right)