Search results will not open in a new tab mx5


Recommended Posts

16 minutes ago, Galileusz said:

Check your option Menu / General / New tab action / Open a new tab from adress bar

Thank you. I checked. do not be checked.

14 minutes ago, BugSir006 said:

Maybe you can open a new tab first, and then preform search.

Thank you. I checked. do not be checked.

Menu / General / New tab action / Open a new tab from adress bar

Switching search engines have not buggy (V 5.0.1.500)?

Link to post
Share on other sites
20 minutes ago, caligula73 said:

Thank you. I checked. do not be checked.

Switching search engines have not buggy?

yep I also checked that and it's a bug. Before that I thought that comes to searching from a bar (it works). But after a while I saw that it is about expandable strip search engines.  :arf:

Link to post
Share on other sites
15 minutes ago, Galileusz said:

yep I also checked that and it's a bug. Before that I thought that comes to searching from a bar (it works). But after a while I saw that it is about expandable strip search engines.  :arf:

search engine alias issues (if it's what you mean) is fixed in internal test versions

Link to post
Share on other sites
21 minutes ago, caligula73 said:

p.s. -  it's time to lay out a new beta to share ...

Hi caligula73, yes, we plan to do so. Maybe in the end of this month the soonest. So we invite members in EA to test v1100 for us. 

Link to post
Share on other sites
8 hours ago, caligula73 said:

Search results should open in a new tab. but this does not happen.

I found some solution with this search engines problem in the new tab (video included). :D  You have to type in the phrase, choose "Maxthon Multi Search" and click Enter. The "Open a new tab from adress bar" option must be selected.

recording 18.25.mp4

45_32-.jpg

Link to post
Share on other sites
6 minutes ago, caligula73 said:

It is not the solution. it is a crutch :)
I hope that in the new beta this problem will be solved...

At the moment the only one sensible solution :wink: And I also hope that this bug will be solved in new version.

Link to post
Share on other sites
1 hour ago, Galileusz said:

At the moment the only one sensible solution :wink: And I also hope that this bug will be solved in new version.

I don't understand your problem... when I type a word into address bar (1st screen shot, 2 tabs), it opens  a new tab (2nd screenshot, 3tabs) 

search1.png

search 2.png

 

Link to post
Share on other sites
22 minutes ago, -ody- said:

I don't understand your problem... when I type a word into address bar (1st screen shot, 2 tabs), it opens  a new tab (2nd screenshot, 3tabs) 

search1.png

Right, there is no problem, about which I wrote at the beginning of this thread. Whereas, caligula73 had in mind a drop-down list of search
engines. Bat when you click on any of this there is no reaction. I showed him how to do it in a different way.

Link to post
Share on other sites

I don't know why it doesn't work for him, it works just fine for me.  I type in a word in the Address Bar, click on the "search" icon at the left end of the Address Bar, choose a different search engine than my default and it uses that new search engine that I selected.  Tried several times and it worked each and every time.

Link to post
Share on other sites
57 minutes ago, No.1MaxthonFan said:

I don't know why it doesn't work for him, it works just fine for me.  I type in a word in the Address Bar, click on the "search" icon at the left end of the Address Bar, choose a different search engine than my default and it uses that new search engine that I selected.  Tried several times and it worked each and every time.

You're right. For me, it works well too. Multi-Search which I I instructed him is comfortable. I do not know why he insists on this, looking
for holes in the whole.

Link to post
Share on other sites
2 hours ago, Galileusz said:

You're right. For me, it works well too. Multi-Search which I I instructed him is comfortable. I do not know why he insists on this, looking
for holes in the whole.

Yes, I tried Multi-Search, Wikipedia, CNNReviews, Amazon and they all worked flawlessly

Link to post
Share on other sites
4 hours ago, No.1MaxthonFan said:

Yes, I tried Multi-Search, Wikipedia, CNNReviews, Amazon and they all worked flawlessly

 

11 hours ago, caligula73 said:

It is not the solution. it is a crutch :)
I hope that in the new beta this problem will be solved...

a very convenient way to switch search engines is to use aliases (there's a bug in the latest public version which is fixed in internal test versions) :

alias.png

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.