×

Give a tip

Search the Community

Showing results for tags 'PC'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • Maxthon Newcomer
    • Maxthon News
  • Product Support
    • Maxthon Support & Discussion
    • Skins & Extensions
    • Translation
  • International
    • International

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal website


Yahoo


Skype


Email


Location


Interests


Payment Address

  1. When I upgrade portable version, I always unzip all files and folder in zip file into the folders of previous version. It mostly runs well except sometimes I will find it runs abonormally. For example, this time, I open this yahoo page: https://tw.news.yahoo.com/直播/亞旭電腦確診數暴增-陳時中下午-2-時記者會說明-024406489.html , scroll down to middle of page to leave some post, normally when I start typing some contents in the text box, the words on bottom rightmost will turn to blue and become clickable (this word means posting). However, It stays disabled (the word is keeping being light-grey color). If I use clean install (Unzp new version into a clean new folders), it runs correct. What's wrong with my overwrite install method? What could cause the different behavior? Is there any way to fix it? p.s. The version is always newest. This time it's 6.1.3.1300.
  2. Hello, i've reported it more times thru feed back and the bug report on web. But i never got any reply. So i've decided to create account here and start this topic. It happened to me more times. Suddenly the quickaccess page is clear as can be seen in attached picture QA clear. If i just open the incognito mode all shotcuts are there. If i close incognito mode or whole MX the normal mode is clear again. Not even the settings button on bottom right side is working. I have no idea what happened and how i can reproduce it. And i have no idea how to make it back as well. Hope someone know what's happening and can help me how to get my shortcuts back? The only solution is delete MX a make a clean install. Reinstallation doesn't help at all. Just uninstall, delete all folders manually and install it again.
  3. Dear Maxthon users, You may already know that we are developing next major update of Maxthon browser, Maxthon 6. Here I want to share something information about it, including its value proposition, and how we will develop it. Value proposition: For existing Maxthon users, Mx6 will keep all Maxthon5 data and implement most useful features from mx5, and providing much better website compatibility, full chrome addon support, useful chrome features. For all users, Mx6 will be the world first Bitcoin powered browser, enabling users to explore and participate the next generation of internet - Metanet. More information about metanet can be found at bitcoinsv.com . Develop: The main browser features of mx6 will be developed based on a deeply customized chromium code base and existing mx5 codebase. All bitcoin related features will be developed by Maxthon team. Mx6 also has an open API to enable other developers to integrate their code. At Maxthon, we want to design the application of the future. Starting from 2003, Maxthon has been in the frontline of web innovations, today, seeing a new web is hatching from bitcoin(blockchain), we want to invite all Maxthon users to join this extraordinary movement. We can discuss all related information in this thread. We can discuss bitcoin here as well, but to learn more about bitcoin and metanet, the best place is bitcoinsv.com Jeff
  4. Hi, So I've noticed that Maxthon is running chromium with the flag "--disable-client-side-phishing-detection" flag. Why is it not on? How does it protect from phishing anyway?
  5. How I can reach the U+ interface? This button has been deleted from new versions of Maxthon and the URL that I know does not work from now. I have to see my passwords but I can't.
  6. When updating Maxthon, I realized the cookie and site settings (in the Cookies and site data section) were not saved. Please include these in the update
  7. I usually don't change the list of tabs in the "New Tab", I try to keep it minimal. Today I added a new tab and wanted to move it (drag) into a group/folder of related tabs. What ended up happening is that all the tabs started moving around uncontrollably and to stop it I just dropped the dragged tab wherever it's box was. It ended with another link tab and formed a group. While trying to get the tab/link out of the group, again chaos ensued and the tab group ended up in another tab group. I tried to drag it out without the madness, but it just didn't get it out of the subgroup. Now it's chaos. How do we deal with this kind of mess? Could you add simple right-click options of "move up one level" or "Move into group" and such? Maybe add that management as a subsection of the MaxNote feature?
  8. Has anyone any suggestions for transfering accumulated passwords in MX5 to MX6? Any advice would be greatly appreciated
  9. Hello, I have a problem to open the game Monster Busters, other versions of this game in MX 6 in MX 5 also work without problems. Opening the game I think on FB. Is there anything to set up? Please Help, thanks Peter
  10. Hello, I am using Mx v.6.1.3.901 portable. I had a strange problem, not only with this version but some versions before: When I am using the browser in the normal way, everything is working fine as long as I am not opening the links from others programs. But when I tried to open the links from other programs (where Maxthon is set as default browser), all the tabs' contents went blank. To make them appeared again, I had to minimize the browser first and restore it (for more details, see the video). Am I missing something? Jus Maxthonbug1.mp4
  11. I made this post at other topic, just make it an independent topic to share the experience and see any other have the same issue or just me. I have experiencing an issue with MX6 since its release and for all the versions. Almost give MX6 up because it is so annoying and don't see it got fix for any new version, and I don't find same issue on other programs or browsers. Just recently I may found the possible related cause and capture the video. The issue I am experiencing is that MX6 always switch out from top-level window after a period of time. For example, when typing words in MX6, typing will get cut out because MX6 window is not top-level window anymore (captured in video). Another example, when watching videos, using arrow in keyboard to forward or backward the video will not work because MX6 window is not top-level window. Now I found the cause may because I am using Background slideshow, and MX6 switch out from top-level window when Background slideshow picture change. screen.mp4 (Same video link from YouTube if it doesn't work https://www.youtube.com/watch?v=y6vzkgPjXQk&ab_channel=rikyxie) As the video show, I keep pressing "a" key and keep adding "a" in google translation website. At 0:10 of video, you can see the background picture changed; Plugin section of MX6 on the top-right corner seems refreshed at the same time, disappear and come back again; Even I still keep pressing "a" key, website stopped adding "a" and typing symbol in typing area disappear at the same time, because MX6 window is not top-level window anymore. At 0:18 of video, I need to use tab + alt to make MX6 back to top even though Windows still showing it on top (or left click on any part of MX6), typing symbol in typing area will show up again and I can press "a" key to add text again. The issue is neither related to plugins of MX6 nor anti-virus software as I already tried to disable or uninstall them all. Here is my background setting: Background: Slideshow Choose albums for your slideshow: (a folder of pictures) Change picture every: 1 minute Shuffle: On Choose a fit: Fit Please use my evidence to identify this issue, since it have been annoying me for so long. Let me know if your need any other info.
  12. Good afternoon. Today, at all workplaces at startup, at the QA MX v5.3.8.2100, the same picture is:
  13. Please check this description with attached videos. First, I press F12 to open developer mode, and move over some icons on top line. You can it will popup tooltips. Then I use mouse to right click anywhere in developer window, you can see it will popup menus. And then I click top-left icon to select an element from web page, and now no matter I left click or right click anywhere in developer window, it has no response (e.g. moving over tool icons, it won't popup tooltips anymore). Even I want to click close-develop-window icon, it also has no response. However, clicking on web page is still normal. Currently, I'm using MX6.1.3.1000 but it was happened in previous older version, too. I'd like to ask one thing: How do you people to upgrade version in portable verison of MX6? I just copy files into the previous MX6 portable folder cause I can't figure out other way to upgrade version. Sigh! MX6 is full of bugs...orz 20220105_154121.mp4 20220105_153938.mp4
  14. So the pop-up video thing (which allows... popping-up an embedded video) keeps showing up when I don't want it and even if I just scroll through or pass through a video, it appears and stays there. Is there an option to make it vanish after X seconds or whenever the mouse cursor is not on top of the video? It just stays there and sometimes it's really annoying. Thanks!
  15. I made some changes to quicknotes and made sure it was synchronized. Apparently, those changes are not reflected and now all that data is lost.
  16. Hello, how do I turn off the Passkeeper function? I now have another password service in use and can't seem to find where to turn this off in Settings or Extensions. Thanks
  17. Hi, If the Windows scale is more than 100% in settings, MX6 cannot scale the video player properly when fullscreen. The video player window scaled out from the browser window and some buttonscannot seen. And exiting from fullscreen also problematic. Please check the provided video. Please advice Thanks Mx6problem.mp4
  18. Sometimes, I press Ctrl+H to bring up history, MX6 took long time to show things. Doesn't history list stored in local, why it takes so much time to show them, not to mention searching them.
  19. When I go to the web site of Best Buy (www.bestbuy.com), it shows security error, shown as following: Windows 10 64 bit, Maxthon 6.1.3.900
  20. Hello, today i have no more my bookmarks😐 there is any chance to get in back? thanks Versione6.1.3.600(a 64 bit)1203
  21. When is History going to be enabled fully. All I see is the last 8 days and nothing earlier ever shows. Using Version 6.1.3.409(32-bit)1123 currently but previous versions were just the same. The last time I raised this I was given an encouraging reply about reinstating a full history but it still not fixed.
  22. Hello I am using Maxthon Browser V6.1.3.700 Turkish version. I can't figure out how today the spell check disappeared. Previously, this option was in the settings. It's not in settings now. Spell checking is very important to me. Thank yo
  23. Hello. Today I installed new version MX V6.1.3.700. A feature that I have been waiting for a long time has been made in this version. Thank you. During the download, the percentage of the download would be seen in the status bar. Well; "Optimized the download/upload speed number shown on the status bar" But this is not visible to me. What is the download percentage, is there a break in the download or not? Not sure. How can I do this, should I do it from the settings? I could not find? You know, this is an important feature. Because when the download is broken or interrupted, we are not aware of it. Thank you.
  24. How do I set up multiple homepages / Start-up pages; In other works open multiple predetermined pages upon opening Maxthon.
  25. Hello! Given the current status with Windows systems and the path Microsoft is taking, I believe that by the time Win10 is replaced fully with Win11, me and others will be off Windows OS completely. Even now I'm using a somewhat "crippled" Win10 with many horrible "features" removed (Like Cortana). I've been looking as things like Pop!_os and similar Linux distributions which do the work well. Is there going to be a Maxthon version compatible with Linux?