×

Give a tip

riky

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

riky's Achievements

Freshman

Freshman (1/10)

  • Superstar Rare

Recent Badges

4

Reputation

  1. The latest version and disable all extensions still experience the same issue. Sure, PM me and let me know how and when the remote thing should work, happy to help to identify the issue.
  2. All websites as long as using MX6 with Background slideshow. I was just using google translate to show case what would happen when typing.
  3. I made this post at other topic, just make it an independent topic to share the experience and see any other have the same issue or just me. I have experiencing an issue with MX6 since its release and for all the versions. Almost give MX6 up because it is so annoying and don't see it got fix for any new version, and I don't find same issue on other programs or browsers. Just recently I may found the possible related cause and capture the video. The issue I am experiencing is that MX6 always switch out from top-level window after a period of time. For example, when typing words in MX6, typing will get cut out because MX6 window is not top-level window anymore (captured in video). Another example, when watching videos, using arrow in keyboard to forward or backward the video will not work because MX6 window is not top-level window. Now I found the cause may because I am using Background slideshow, and MX6 switch out from top-level window when Background slideshow picture change. screen.mp4 (Same video link from YouTube if it doesn't work https://www.youtube.com/watch?v=y6vzkgPjXQk&ab_channel=rikyxie) As the video show, I keep pressing "a" key and keep adding "a" in google translation website. At 0:10 of video, you can see the background picture changed; Plugin section of MX6 on the top-right corner seems refreshed at the same time, disappear and come back again; Even I still keep pressing "a" key, website stopped adding "a" and typing symbol in typing area disappear at the same time, because MX6 window is not top-level window anymore. At 0:18 of video, I need to use tab + alt to make MX6 back to top even though Windows still showing it on top (or left click on any part of MX6), typing symbol in typing area will show up again and I can press "a" key to add text again. The issue is neither related to plugins of MX6 nor anti-virus software as I already tried to disable or uninstall them all. Here is my background setting: Background: Slideshow Choose albums for your slideshow: (a folder of pictures) Change picture every: 1 minute Shuffle: On Choose a fit: Fit Please use my evidence to identify this issue, since it have been annoying me for so long. Let me know if your need any other info.
  4. I have experiencing an issue with MX6 since its release and for all the versions. Almost give MX6 up because it is so annoying and don't see it got fix for any new version, and I don't find same issue on other programs or browsers. Just today I may found the possible related cause and capture the video. The issue I am experiencing is that MX6 always lost focus for a period of time. For example, when typing words in MX6, typing will get cut out because it is not focus on MX6 window anymore (captured in video). Another example, when watching videos, using arrow in keyboard to forward or backward the video will not work because it is not focus on MX6 window anymore. Now I found the cause may because I am using Background slideshow. https://www.youtube.com/watch?v=y6vzkgPjXQk&ab_channel=rikyxie As the video show, I keep pressing "a" key and keep adding "a" in google translation website. At 0:10, you can see the background picture changed; Plugin section of MX6 on the top-right corner seems refreshed at the same time, disappear and appear again; Even keep pressing "a" key, website stopped adding "a" and typing symbol in typing area disappear at the same time, because MX6 just lost focus. At 0:18, I need to use tab + alt to make Windows focus back to MX6 (or left click on any part of MX6), typing symbol in typing area will show up again and I can press "a" key to add text again. Here is my background setting: Background: Slideshow Choose albums for your slideshow: (a folder of pictures) Change picture every: 1 minute Shuffle: On Choose a fit: Fit Please use my evidence to identify this issue, since it have been annoying me for so long. Let me know if your need any other info.