×

Give a tip

Cannot change start page.


Recommended Posts

The last couple weeks a trange bug appeared. Everytime I start MX6 and MX7 it opens the MSN page. I change the setting to "New tab", but upon restarting Maxthon, it goes back to "Customize" and with the url "http://www.msn.com/?pc=&ocid=DHP&osmkt=en-us" entered in the box below. Tried deleting the url, changing the setting, get the "Settings saved" message, but again, upon restart it goes back. I even updated to the 7.0.0.1000 version, still the same situation.

Tip   Give
Link to comment
Share on other sites

1 hour ago, SirNasso said:

The last couple weeks a trange bug appeared. Everytime I start MX6 and MX7 it opens the MSN page. I change the setting to "New tab", but upon restarting Maxthon, it goes back to "Customize" and with the url "http://www.msn.com/?pc=&ocid=DHP&osmkt=en-us" entered in the box below. Tried deleting the url, changing the setting, get the "Settings saved" message, but again, upon restart it goes back. I even updated to the 7.0.0.1000 version, still the same situation.

Hi SirNasso, are you using the installed or portable version? And did you do a clean install or you overwrite it?

Tip   Give
Link to comment
Share on other sites

Hi BugSir009. I use installed version. And tried upgrade on one pc and fresh install on another. No difference. I think that by the time this started, there was some windows update. But not completely sure they have any connection, or it was at exactly the same time.

Tip   Give
Link to comment
Share on other sites

53 minutes ago, SirNasso said:

Hi BugSir009. I use installed version. And tried upgrade on one pc and fresh install on another. No difference. I think that by the time this started, there was some windows update. But not completely sure they have any connection, or it was at exactly the same time.

Hi SirNasso, could you try changing the url and see if it pop back to msn again? I tried testing it out on my end but could not reproduce the same error. Would appreciate if you could record a video on this issue so I could forward it to the engineers for them to look into it.

Tip   Give
Link to comment
Share on other sites

14 minutes ago, SirNasso said:

I tried that also. When I restart MX7 it is again set to MSN. As for the video, will try a bit later.

Here is a short video. It even changes back to msn when I close and reopen settings screen, without restarting the browser. 

Hi SirNasso, could you try out this issue with the latest chromium version?

 

Chromium_108.zip

Tip   Give
Link to comment
Share on other sites

8 minutes ago, Cookie_Monster said:

Maybe try this?

2023-01-10_230711.thumb.jpg.f62fd3585bcfaf347bb34496910776a9.jpg

Maybe you haven't read carefully. As I already said, tried everything, and it's not working as it should. No need for any shaman ritual or casting a spell, to change a setting :D  :D

Tip   Give
Link to comment
Share on other sites

 Share