×

Give a tip

flash player problem in V 5.3.8.1300


Recommended Posts

Hello .  installed latest beta V 5.3.8.1300

having instaled official adobe flash plugin ,   but maxthon dont see it and ask to install plugin . 

I accept instalations,  maxton download from somewere  and install .  Restarted browser. 

now some webpages with video  play some 10 seconds and got error message-  this flash player not support your region . 

probably maxton install chinise version of flash . 

can you revert changes  like was in  v 5.3.8.1200

I updated back to v 5.3.8.1200  , and dont get this error anymore

 

 

 

 

Tip   Give
Link to comment
Share on other sites

On 7/26/2019 at 4:36 PM, Partyhead said:
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3
 Advanced issues found
 
 
21
On 7/26/2019 at 4:36 PM, Partyhead said:

Hello .  installed latest beta V 5.3.8.1300

having instaled official adobe flash plugin ,   but maxthon dont see it and ask to install plugin . 

I accept instalations,  maxton download from somewere  and install .  Restarted browser. 

now some webpages with video  play some 10 seconds and got error message-  this flash player not support your region . 

probably maxton install chinise version of flash . 

can you revert changes  like was in  v 5.3.8.1200

I updated back to v 5.3.8.1200  , and dont get this error anymore

Cannot reproduce...

Could you provide the specific video URL about the flash issue?

Tip   Give
Link to comment
Share on other sites

On 29.07.2019 at 6:51 PM, BugSir006 said:

Could you let me know the version of your system Adobe flash?

The problem was resolved when this advice was implemented.

On 26.07.2019 at 0:37 AM, Magdalene said:

Put this file into Maxthon5/Core/Plugins 

pepflashplayer.dll

But by default after update on v 5.3.8.1300 flash did not work

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.