Reporting two issues : tab and avatar


Qua

Recommended Posts

1. A tab auto-adjusting issue as you can see below:

Image 3.png

How to reproduce this issue:

  1. Open many new pages until tab widths are automatically reduced. I am using a 1080p 16:9 monitor and I opened 10 pages.
  2. Close any tab except the one on the right end, then you will pretty much likely to see the issue shown above.

I'm not sure if I can change the browser settings to fix this but I simply do not have the motivation to try that out.

2. Custom avatar not showing

For some reason the avatar I uploaded is not showing up in my browser and what I get is just a white circle frame:

Image 4.png

I have tried many resolutions of the avatar image such like 200x200, 150x150, 128x128, 100x100 and 96x96 but none of them works. However the system avatars do not have this issue.

 

If there are any solutions to these issues please let me know, or if you guys can fix that then it will be better.

Thanks

Link to post
Share on other sites
On 22/8/2016 at 3:39 AM, Qua said:

1. A tab auto-adjusting issue as you can see below:

2. Custom avatar not showing

 

1) I can't reproduce this

2) please make sure you respect both format and size :

avatar.png

next time create a thread for each different issue, thank you :wink:

Link to post
Share on other sites
On 8/28/2016 at 3:34 AM, -ody- said:

1) I can't reproduce this

2) please make sure you respect both format and size :

avatar.png

next time create a thread for each different issue, thank you :wink:

Hi ody,

I have updated my browser to the latest version (5.0.1.500) but the first issue is still there, with different reproducing steps though, as I will show you below:

  1. Firstly I am using a 1080p 16:9 monitor.
  2. Open 9 pages.
  3. Close any one of the pages on the left except the one on the right end.
  4. Open a new page through the new tab button (Ctrl+N also works) and you will see the issue.

As for the avatar I can see the image I uploaded in the avatar page, but it's just not showing up in the top left corner of the browser. 

Looking forward to your reply. Thank you.

Link to post
Share on other sites
On 22. 8. 2016 at 3:39 AM, Qua said:

1. A tab auto-adjusting issue as you can see below:

Image 3.png

How to reproduce this issue:

  1. Open many new pages until tab widths are automatically reduced. I am using a 1080p 16:9 monitor and I opened 10 pages.
  2. Close any tab except the one on the right end, then you will pretty much likely to see the issue shown above.

I'm not sure if I can change the browser settings to fix this but I simply do not have the motivation to try that out.

2. Custom avatar not showing

For some reason the avatar I uploaded is not showing up in my browser and what I get is just a white circle frame:

Image 4.png

I have tried many resolutions of the avatar image such like 200x200, 150x150, 128x128, 100x100 and 96x96 but none of them works. However the system avatars do not have this issue.

 

If there are any solutions to these issues please let me know, or if you guys can fix that then it will be better.

Thanks

My girlfriend also had this problem in "Windows 10". (I do'nt have this problem in Windows 7 Pro SP1).

My  t e m p o r a r y  solution:

1. You select some system avatar in Maxthon 5 and close the browser.

2. Go to C:\Users\"YourUserName"\AppData\Roaming\Maxthon5\Users\"youremailadress@portal.com"

3. You find selected system image, for example "3.png".

4. Here you copy your own avatar, for example "myavatar.png"

5. You delete system avatar "3.png" and rename your avatar "myavatar.png" to "3.png".

6. You start again Maxthon 5.

Link to post
Share on other sites
On 2016/9/6 at 11:36 PM, Wilser said:

Here a video

Hi Wilser, what version are you using? installed or protable?

18 hours ago, Kilmatar said:

Problem is NOT fixed!

Hi Kilmatar, thanks for your feedback, our testers have confirmed this issue as a bug again. It still has some problems. Please wait for our developers to fix it. 

Thanks again for your report, really!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.