The preview.msn.com is rendered incorrectly


anth

Recommended Posts

Hi guys,

Thank you for your pointing out this problem.

I can confirm the same issue here, the msn page does not display normally in Maxthon Ultra mode.

It seems that the page does not recognize Maxthon UA.

The problem also exists with low versions of Chrome browser

You can temporarily change your browser User Agent( in advanced settings) to IE9 and try again. It seems to work fine.

9790

post-30503264-14315121196121_thumb.png

Link to post
Share on other sites
  • 3 weeks later...

murraymartz@gmail.com replied at 2014-10-5 17:26 back.gif

Doesn't that just defeat the purpose of using Maxthon if you use IE?

No it doesn't, in fact as I see it, that's the whole point of having the IE renderer available, so it can be used in cases like this. Otherwise they may as well drop the dual renderer feature and just stick to using Blink.

Enable standard rendering in advanced options and use Retro mode.

Link to post
Share on other sites

When viewing msn.com the following message displays on the site:

"you're using an older browser version. Please use a supported version for the best MSN experience."

What's the deal? When will this be fixed? I've contacted support and I'm waiting on a reply. I'm stunned that this is even happening. I like Msn because it intergrates well into the Microsoft services that I use.

I'll have to stop using this browser until it is fixed.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.