R3gi

Members
  • Content Count

    210
  • Joined

  • Last visited

  • Days Won

    3

R3gi last won the day on September 17 2015

R3gi had the most liked content!

Community Reputation

71 Excellent

3 Followers

About R3gi

  • Rank
    Assistant Mage

Profile Information

  • Gender
    Male
  • Location
    Czech Republic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello and welcome to the forum Currently changing forum skin is not available but I hope this option will be added in the future. If you are talking about skins for Maxthon browser then you have probably two options: 1. Use default skin and be satisfied with changing it's color theme in Main menu > Skins. 2. Find skin you like in this forum section or in the old forum skin section. Some skins are also available in the Extension Center, but unfortunately not for latest Maxthon 4. After download, you can simply double click the file (it's extension is *.mxskin) and then confirm you want
  2. OK, I've send you that files on e-mail above, hope it will help...Thank you
  3. Hello, I was notified by one visually impaired user of our local Maxthon.cz forum about his problems using Maxthon browser. However, this problem affects also e.g. users of large screens. It seems Maxthon still doesn't support changing font size. Option in Settings > Advanced > Webpage display > Web page font is useless and confusing, because it doesn't work. It's been already discussed here (#1, #2), but nothing has changed. It's sad that even much worse browsers have a better support for this basic feature. So I would like to remind this problem and ask, if we can reckon some
  4. Hi, I am experiencing very annoying, but unfortunately not so unique problem on Google + in Maxthon. When I am writing new message via Google Hangouts, the whole page automatically refreshes itself. This happens only sometimes. I think I don't have to say that there isn't any problem in other browsers… I have already tried clean reinstallation, to disable Adblock and all other extensions and also delete cookies, but it never helped. Does anyone have any suggestion on how to solve this problem? Thank you!
  5. Problem is that this web loads it's content dynamically, while it's address remains the same. You can test for example this link, but I'm quite sure you'll not notice the problem (or maybe yes, I don't know why it appears...). I think there could be two problems: video and avatars. I noticed that the video uses HTML5 and when it doesn't load, also the righ-click context menu, typical for HTML5 videos, doesn't appear. But I have no idea, why also avatars (crowd in front of the video) disappeared. In previous post is screenshot of the same community only a few minutes apart (first from M
  6. Hello, I have problems with popular online music DJ service Plug.dj. User of this service can join a community (e.g. certain genre) and the service allows him to play and listen music, which is streamed from YouTube or Soundcloud. Unfortunately, the page doesn't work properly in Maxthon. Sometimes the YouTube video doesn't load or some parts of the web (e.g. "avatars") doesn't load. Adblock and all extensions are disabled, in other browsers isn't any problem. Plug.DJ in Maxthon v4.4.4.3000: 12819 Plug.DJ in Vivaldi v1.0.129.2: 12820 Can anybody confirm it or does know
  7. Problem of custom skins is that someone has to update them continuously. I've tried some skins but I always returned back to default, because every skin had some problem (e.g. freezing, missing buttons, different layout etc.).
  8. Hehe, but it's much easier to implement feature like this instead of fixing bugs, optimizing inconsistencies in user interface, updating core etc ...and no one can say that you are doing nothing...
  9. Well there's probably something to download then. Who would have expected that? :lol ;P But seriously...Sometimes it appears on Snap icon too. Does it mean I can't take a screenshot on every page I want, if this red dot doesn't appear? (:
  10. If I disable adblock, it's a little bit better, but the behavior is still worse than in other browsers. Everytime when I open new tab with some page, I have to look on a white nothing and then wait until the page is fully loaded, otherwise it's laggy and uncomfortable to use... As I remember, this problem appears since I started using Maxthon, on every PC, with or without account. My Internet connection is fast and in other browsers is no problem. It's probably the way how MX renders pages...
  11. BugMiss006 replied at 2015-3-17 09:35 Hi, Sorry for this inconvenience brought to you. No. Tested on latest Chrome, IE, Vivaldi.
  12. This is a common problem of Maxthon, especially when you want to scroll down right after you open the page. As I remember, this problem appeared also in older versions, so I am not so sure if it has something to do with Adblock... When talking about this issue, may I ask if it's possible to turn of the "lazy mode" when opening more tabs at the background? It seems the pages in tabs, which are not active takes longer time to load. In other browsers are pages ready right after I open them, so why not in Mx? I think this problem may be related to this one...
  13. I've already pointed on it here. I think it's annoying and it's information value goes to absolute zero. Probably it's main purpose is to inform us that there are some really cool icons in tools bar and user should click them immediately in order to see some magical unicorns which are hidden in them...stupid ;P