Archived

This topic is now archived and is closed to further replies.

jseeley

pc issue Continually getting Login dialogue box when I click on my Favorites menu button

18 posts in this topic

With MX5 5.1.4.300, every time I click on the Star button to show my Favorites menu, immediately I get a login dialogue box asking for a username and password for certain favorites which are located in the top level of the favorites menu. The favories are for network devices like router, etc which require login info to access the page. Why are these dialogue boxes even popping-up if I do not directly click on the specific favorite.  Thanks so much.

 

 

Untitled.png

1 person likes this

Share this post


Link to post
Share on other sites

Hello jseeley~

Here are some steps to solve this issue, please try to operation as following steps and check whether the problem solved:

1. Open menu(alt+f)-Maxnote

1111.png

2. tap: Ctrl+Shift+Alt+P

There will appear a interface

Choose Application(sidebar choose storage-mx//note)

3.Delete CACHED_LINK_PID (FYA:If you also have CACHED_LINK_ID, please also delete it)

4.Click the  "x" icon

5.Restart the browser

Thanks!

C:\Users\max\AppData\Roaming\Tencent\Use1.jpg
1 person likes this

Share this post


Link to post
Share on other sites

The reason he got this error was that he tried using his guest account info with his actual account. The problem is that his personal account is encrypted and simply replacing his personal account folder with that of his guest account won't work.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks so much for the replies:

I did as BugSir006 illustrated, however there is no  CACHED_LINK_PID or  CACHED_LINK_ID.  I see CACHED_MAIN_PID and CACHED_MAIN_ID.  See attached screenshot; notice the 3 errors on the bottom.

This was occuring on a brand new portable install of MX5  5.1.4.300 and at that time, I never used my Passport account. This was strictly Guest. But since seeing this error, I tried the Passport account and reverted back to Guest.

 

Capture.JPG

1 person likes this

Share this post


Link to post
Share on other sites

I have the same problem.
To reproduce it, add this URL to the Favorites: http://phpmyadmin.free.fr/
When you click on the Favorites that contain this URL, a login/password is requested.

3 people like this

Share this post


Link to post
Share on other sites

Seems that if favories menu contains any website that requires login information (in a login popup dialoge box before you can view thew website) has this issue.

2 people like this

Share this post


Link to post
Share on other sites

same here with cakebox

1 hour ago, Ldfa said:

I have the same problem.
To reproduce it, add this URL to the Favorites: http://phpmyadmin.free.fr/
When you click on the Favorites that contain this URL, a login/password is requested.

 

3 people like this

Share this post


Link to post
Share on other sites
5 hours ago, jseeley said:

Seems that if favories menu contains any website that requires login information (in a login popup dialoge box before you can view thew website) has this issue.

Exactly.:5884970a7da3a_1:

1 person likes this

Share this post


Link to post
Share on other sites

couldn't confirm on a test portable version. Only the actual login link would show the login prompt, other links would open as normal?

1 person likes this

Share this post


Link to post
Share on other sites

@7twenty Indeed, I can't reproduce the problem by adding a new link containing a login/password of the htaccess type.

The problem is encountered only with htaccess links already present in Favorites. By editing the link in question, the problem seems to be fixed.:wink:

Share this post


Link to post
Share on other sites
2 hours ago, Ldfa said:

@7twenty Indeed, I can't reproduce the problem by adding a new link containing a login/password of the htaccess type.

The problem is encountered only with htaccess links already present in Favorites. By editing the link in question, the problem seems to be fixed.:wink:

I cannot edit the URL/link in the favorite; otherwise it won't work. Even if you change the location of these favorites to a lower level in the Favorites, as soon as you mouseover the folder where they are located, the login dialogue boxes popup. In my case, these are favorites of LAN devices which I don't need access frequently, so burrying them deep in my favorites menu tree is the best workaround I can figure at the moment.

Also, speaking of the Favorites menu, are we ever going to see the addition of Separators to visually divide favorite items? When importing my favorites from Firefox to MX5, sadly, all of the Separators are dropped. :(

1 person likes this

Share this post


Link to post
Share on other sites

here issue with cakebox when it was in "favorite bar", I solved the issue by moving it to another location 

1 person likes this

Share this post


Link to post
Share on other sites
On 2017/12/23 at 11:59 PM, jseeley said:

I cannot edit the URL/link in the favorite; otherwise it won't work. Even if you change the location of these favorites to a lower level in the Favorites, as soon as you mouseover the folder where they are located, the login dialogue boxes popup. In my case, these are favorites of LAN devices which I don't need access frequently, so burrying them deep in my favorites menu tree is the best workaround I can figure at the moment.

Also, speaking of the Favorites menu, are we ever going to see the addition of Separators to visually divide favorite items? When importing my favorites from Firefox to MX5, sadly, all of the Separators are dropped. :(

After looking at your detailed description, I confirmed that this issue related with user data. But what makes me confused is why there no files I mentioned:Flushed_Face_Emoji_42x42: Hmmm..Please wait, this issue has submit to QA&Develop team, I will follow this issue and give you feedback if there's new progress

1 person likes this

Share this post


Link to post
Share on other sites

@jseeley Could you please provide us the complete URL of that router website?

1 person likes this

Share this post


Link to post
Share on other sites

Thanks so much, Bugsir006:

This is a merely a favorite of my LAN Router:  http://192.168.0.1/start.htm

Share this post


Link to post
Share on other sites

can confirm this after doing an import of data with a link that shows a login prompt.

at first i thought it was some pre-caching of the items in the menu, but i couldn't find anything to confirm that. Also couldn't see anything in the console log to indicate that it was being loaded or why.

Definitely something for the devs to look into.

 

Share this post


Link to post
Share on other sites

As i understand, it is happens, then browser tries to update/load site's with autorisation icon on fav folder open, and there is no saved password for it.

Share this post


Link to post
Share on other sites

Hello @jseeley

Our test team can't re-produce this issue, maybe you can give a try on rename folder, here are the steps:

1. Win+R-%appdata%

2. Find a folder nameMaxthon5

3. Re-name that folder and restart the browser(e.g change to 1”)

Please dont delete that folder

1.png

4. Then there will create a new Maxthon5 folder, please delete that new creation MX5 folder

5. Change the previous folders name back to Maxthon5 (e.g  from 1 to Maxthon5)

Thanks for your cooperation, we re looking forward your reply about whether this issue solved or not

Share this post


Link to post
Share on other sites