Archived

This topic is now archived and is closed to further replies.

BugSir006

FB issue solution on the new beta 5.0.3.1200

10 posts in this topic

Hey guys, 

 

Thanks for your quick feedback on the Facebook issue on Maxthon's latest beta version 5.0.3.1200, 

and we're really sorry for the inconveniences caused.

Maxthon team made a decision to temporarily stop releasing this beta (on both forum and Maxthon official site),

Our developers have found the root of this issue and fixed it on latest official release version 5.0.2.2000.

So, please use this stable release version instead.

BTW, we plan to release a new beta next Tuesday with this issue fixed :)

 

Thank you all again for helping test and give us feedback so quick!

 

Best,

Maxthon Team

2 people like this

Share this post


Link to post
Share on other sites

Um, I use this UA and have no issues with FB. Since when do you go back several versions because of an issue with ONE site???? Esp an issue that is so easily fixed...and that skins is finally available with the newer releases, man....

Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/5.0 Chrome/55.0.2526.73 Safari/537.36

fb.png

1 person likes this

Share this post


Link to post
Share on other sites
2 minutes ago, PHYR said:

Um, I use this UA and have no issues with FB. Since when do you go back because of an issue with ONE site???? Esp one that is so easily fixed...and that skins is finally available with the newer releases, man....

it's a joint decision from Maxthon team. And a new beta is expected to be released soon.

For the skin feature, users still can have it on beta 5.0.3.900.

 

Share this post


Link to post
Share on other sites
On 3/8/2017 at 7:40 PM, BugSir006 said:

could you provide a specific video link? or it happens on all videos on all site? Are you using the latest version 5.0.2.2000? It happens when you click the "fullscreen" button on the video or when you click the full screen mode on browser?

Do you mean that you want each tab open in a new window like IE? 

Yes Please like in Mozilla Firefox and Like the Previous versions of Maxthon they used to open new tab each time new tab is clicked. I have been telling about this since two months

 

Maxthon Browser (BETA) V 5.0.3.900 is not FACEBOOK COMPATBLE ANYMORE, EACH TIME WE OPEN IT

GIVES A Message that you are using a outdated browser etc....

Share this post


Link to post
Share on other sites
2 hours ago, 22518361 said:

 

Maxthon Browser (BETA) V 5.0.3.900 is not FACEBOOK COMPATBLE ANYMORE, EACH TIME WE OPEN IT

GIVES A Message that you are using a outdated browser etc....

 

Share this post


Link to post
Share on other sites

If this can be "fixed" by change of UA, i'm wondering why they don't just push a working UA when accessing this site like they do for others?

Share this post


Link to post
Share on other sites
On 3/24/2017 at 2:40 AM, PHYR said:

 

I think You have not understood my post, several versions means since many years I have been using Maxthon as my Primary Browser

and had never got alerts from Facce Book about the outdated version etc....Now again in the 5.0.3.2000 the FB message seems to have disappeared.

Same with the New Tab issue, the Maxthon is not opening new Tabs separately, only one is opening....but in earlier vversions it opened. I hope it gives cclarity and fix the Bug. Best Regards

 

Share this post


Link to post
Share on other sites
2 hours ago, 22518361 said:

and had never got alerts from Facce Book about the outdated version etc....Now again in the 5.0.3.2000 the FB message seems to have disappeared.

Because up until now Facebook haven't changed the way or the version they detect for old versions of browser rendering engines.

It will work in .2000 until Facebook decide to change things again. At which point Maxthon will need to find a workaround or update Blink to ensure compatibility.

2 hours ago, 22518361 said:

Same with the New Tab issue, the Maxthon is not opening new Tabs separately, only one is opening....but in earlier vversions it opened. I hope it gives cclarity and fix the Bug. Best Regards

It's not a bug, it's the new style introduced in MX5. Given that nothing has happened till now, i'd say learn to use the new way. I don't think they plan on changing the way the new tab works.

Share this post


Link to post
Share on other sites