×

Give a tip

Problem with I-beam pointer and during the writing


Irbis9

Recommended Posts

All the time I'm trying MX6, the browser does what you can see in the video.

With this issue the MX6 is not useable for me. Everytime I write something MX6 will interrupt it.

And this happens all the time when the browser is opened. All over again.

Please fix it!

Otherwise I can't use this browser anymore.

(I'm using Windows 8.1 Pro 64bit)

Tip   Give
Link to comment
Share on other sites

Thank you for your reply, BugSir006.

I deleted the old portable version and downloaded the latest one from the link you provided. I also tried to disable the hardware acceleration. But the issue is still the same.

(What a system theme do you mean? Windows theme or Maxthon theme? In MX6 I use the classic theme.)

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
10 hours ago, Irbis9 said:

Hi, BugSir006. I downloaded the latest version 6.1.2.3100 but the issue still continues.

Should I wait for the next version which will fix it?

Hi Irbis9, this issue is still being analyzed. Currently, I can not confirm the specific date. 😥

But I will urge them. ☺️

Tip   Give
Link to comment
Share on other sites

  • 1 month later...

Hi BugSir006. It is almost 2 months since your last message and the problem have not been fixed yet.

I tried the 6.1.3.600 version and it is the same.

Anything new?

 

EDIT 18. 12.: I realized it happens only when I open normal window. The problem doesn't appear with the incognito window.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.