×

Give a tip

Irbis9

Members
  • Posts

    14
  • Joined

  • Last visited

  • Days Won

    1

Irbis9 last won the day on October 3 2020

Irbis9 had the most liked content!

Profile Information

  • Gender
    Male

Irbis9's Achievements

Apprentice Mage

Apprentice Mage (2/10)

  • Superstar Rare

Recent Badges

1

Reputation

  1. Hi, BugSir006. I downloaded the latest version 6.1.2.3100 but the issue still continues. Should I wait for the next version which will fix it?
  2. My time zone is Central European Summer Time. It is 9:45 clock now and I'm free all day today. So you can connect anytime.
  3. Thank you for your reply. In this version everything works fine. No problem.
  4. There is no problem whith the attached version. I can write the whole time without any interruption.
  5. I have several themes which means that I use own wallpapers with automatic colour of windows. The Windows system information is following:
  6. Thank you for your reply, BugSir006. I deleted the old portable version and downloaded the latest one from the link you provided. I also tried to disable the hardware acceleration. But the issue is still the same. (What a system theme do you mean? Windows theme or Maxthon theme? In MX6 I use the classic theme.)
  7. Nothing has changed with the install version. I don't know why is that. (And it is the same on my PC and laptop. Both with Windows 8.1.) I've tried to disable all extentions but nothing.
  8. Thanks for your reply. It is still the same. (I use the portable version.)
  9. All the time I'm trying MX6, the browser does what you can see in the video. With this issue the MX6 is not useable for me. Everytime I write something MX6 will interrupt it. And this happens all the time when the browser is opened. All over again. Please fix it! Otherwise I can't use this browser anymore. (I'm using Windows 8.1 Pro 64bit) Maxthon.mp4