5.3.8.800


Tony

Recommended Posts

29 minutes ago, BugSir006 said:

Reported to the dev team.

Hi Tony, I tried to restart the v5.3.8.800 many times, the stylish can stay "enabled".

i use stylish on one site to change a few things

when i log into that site the mods from stylish are not in place or may not be - in earlier versions it was necessary to go to extension in settings and close sytlish then ractivate it - the screens then refreshed in the background and the site i use stylish on was fine

that was solved in the last version as far as i remember - in this version its changed again

if i load Maxthon then go to the site i use stylish in its a gamble whether it works or not - if it has not worked i have found that if i refresh the site by pressing F5 then stylish loads and is fine from there on in 

Link to post
Share on other sites

https://community.virginmedia.com/t5/custom/page/page-id/CommunityHubForums

you would need to create an account i think but that should be easy

textarea, input, select, table, th, li, h4, h3, h2, h1, div[class*=lia], [class*=board-list-latest]{font-family:Arial, Helvetica, sans-serif !important;}
textarea,  input, select,  div[class*=lia], [class*=button] {border-radius: 0px !important;}
div[class*=lia], [class*=data-cell-integer]{font-size: 13px !important;}
div[class*=lia], [class*=link-navigation]{font-size:14px !important;}
div[class*=lia], [class*=button]{font-family:Arial, Helvetica, sans-serif !important;}
div[class*=lia], [class*=link]{font-family:Arial, Helvetica, sans-serif !important;}

its nothing special as far as i know - i am certainly no expert - i blunder through it to make it work - i have changed nothing from other builds or branches - this latest release of 5.3.8 is better - sometimes it works on first visiting the site [as it did this morning] other time F5 is needed and then its fine

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.