×

Give a tip

various passport issues, sever error, other ...


Recommended Posts

3 minutes ago, caryhedges said:

Every time I try to log into Maxthon 5 I am given a server error. Has anyone else had this same issue?

server_error.jpg

yes I have the same error at work (proxy blocks several connexions) and if there' s no way to launch the browser without signing in.. there I will have to use another browser.

in your case, may be a firewall ?

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Just now, -ody- said:

yes I have the same error at work (proxy blocks several connexions) and if there' s no way to launch the browser without signing in.. there I will have to use another browser.

in your case, may be a firewall ?

Ok thanks. I will check my firewall.

7 minutes ago, -ody- said:

yes I have the same error at work (proxy blocks several connexions) and if there' s no way to launch the browser without signing in.. there I will have to use another browser.

in your case, may be a firewall ?

That fixed the issue. Thanks again.

Tip   Give
Link to comment
Share on other sites

Yesterday I did not come to the Internet via cable to the desktop browser can not connect. And also with the mobile browser: Web page can not be displayed, make sure that they have a connection, the server can not be found. With another browser it worked flawlessly, but only after I had reset the PC or the phone.

2 days ago, I had outside that I no longer came into the mobile network to the mobile phone. Maxthon away and handy restart and it worked again.

At another point, I asked if we received an email with an update. It does not help me if I need to install the browser to search on About. We should get an email with the changelog, otherwise I remain personally at "mx4.9.2.600-beta", which's never had problems.

Tip   Give
Link to comment
Share on other sites

Hello

 

Just received the link to download MX5. Downloaded it and installed it on my w10 pc.

Clicking the icon pop's up the MX5 windows asking for my email adress.

BUT what ever email adress I key , i get a red circle having an exclamation point in it with "other" written.

 

Any idea please ?

 

Thx

mx5.png

Tip   Give
Link to comment
Share on other sites

19 hours ago, Orlith said:

Hello

 

Just received the link to download MX5. Downloaded it and installed it on my w10 pc.

Clicking the icon pop's up the MX5 windows asking for my email adress.

BUT what ever email adress I key , i get a red circle having an exclamation point in it with "other" written.

 

Any idea please ?

 

Thx

 

you need to copy the exact email address you registered with (sometimes copy/paste generates issues, manually fill the form)

sigmax2.png

Tip   Give
Link to comment
Share on other sites

8 hours ago, AndroidDeveloperLB said:

When trying to reset the password, it sent my email a new one, that can't be used.

moved your post here.

You should ask and admin (Bugmiss or Bugsir) about this issue.

 

19 hours ago, Orlith said:

Hello

 

Thanks for your answer. unfortunatly that's exactly what I did. I got 2 passport email adress, none of them work (keyed manually) :( 

You should ask and admin (Bugmiss or Bugsir) about this issue.

sigmax2.png

Tip   Give
Link to comment
Share on other sites

8 hours ago, -ody- said:

moved your post here.

You should ask and admin (Bugmiss or Bugsir) about this issue.

 

You should ask and admin (Bugmiss or Bugsir) about this issue.

I've succeeded entering, but now everything is reset, even on mx4 :

http://forum.maxthon.com/index.php?/topic/20279-help-installing-new-pc-mx5-alpha-has-reset-all-my-mx4-settings/

It seems that using the account that syncs has removed everything that wasn't synced. I've used Maxthon for a long time. Why remove all that I've used so far?
This is much worse than not being able to try mx5 .

 

Tip   Give
Link to comment
Share on other sites

4 minutes ago, AndroidDeveloperLB said:

I've succeeded entering, but now everything is reset, even on mx4 :

http://forum.maxthon.com/index.php?/topic/20279-help-installing-new-pc-mx5-alpha-has-reset-all-my-mx4-settings/

It seems that using the account that syncs has removed everything that wasn't synced. I've used Maxthon for a long time. Why remove all that I've used so far?
This is much worse than not being able to try mx5 .

 

sorry for this...

I don't like the way it syncs either.. we should be able to choose what we sync and when, online to local, or local to online...

 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I downloaded MX 5 from the link in the email and installed it. I used the password provided in the same email to log in but it was invalid. I tried 3 times to make sure I didn't enter it in wrong, then tried my Maxthon Passport PW just in case. No good. I clicked on "forgot password?" to try to reset it. I requested a verification code 4 times but never received one. The phone number on that screen is correct. There is no option to reset password via email.

Now what do I do?

Update: I clicked on the < symbol in the upper left even though there was no indication what it was for just to see what it did. I changed my Phone # to my email adress and the supplied password worked! But now my MX 4 browser is an MX 7 browser and I have lost all of my qwick links, passwords, browsing history and setings. Everything is gone!

Tip   Give
Link to comment
Share on other sites

On 7/16/2016 at 2:34 AM, caryhedges said:

Every time I try to log into Maxthon 5 I am given a server error. Has anyone else had this same issue?

server_error.jpg

Thanks and looking forward to your reply. 

 

Tip   Give
Link to comment
Share on other sites

18 hours ago, sniff1 said:

Hey,

I've signed up with my email address (this account) for the pre-release in the first VIP status,
when I try to login it says "Login failed, this version [is] only for VIP users".

Whats up with that?

Hello, sniff1, could you private message me your email address of MX5 account?

I can have a check for you.

Thanks and looking forward to your private message. :)

Tip   Give
Link to comment
Share on other sites

3 hours ago, BugMiss006 said:

Hello, sniff1, could you private message me your email address of MX5 account?

I can have a check for you.

Thanks and looking forward to your private message. :)

sent you a message, thank you very much :)

Tip   Give
Link to comment
Share on other sites

On 21/7/2016 at 0:20 PM, Orlith said:

Hello

 

Thanks for your answer. unfortunatly that's exactly what I did. I got 2 passport email adress, none of them work (keyed manually) :( 

In fact it looks like it is the proxy that prevents MX5 to login where there's is no issue with MX4. By changing the proxy rules (allowing .maxthon.cn to be not sssl scanned) MX5 accept my email adress, but failed the next step with the same error when entring the password :(

Will probably wait a next version that is more proxy compliant.

Thansk

 

Tip   Give
Link to comment
Share on other sites

Hello,
I have little problem with my maxthon account in MX5.

I received an email which says :

 

Quote

Hello,

Thank you so much for joining MX5 Pre-Registration Campaign! In return, we’re offering you a VIP package worth $49.38, for free. In MX5, you can directly use your old Maxthon Passport email to log in and experience it. No need to re-activate your email. Enjoy this adventure with Maxthon.

MX5, Maximize Your Life!

The Maxthon Team

 

 

and this happens when I try to log into the MX5mx5.png

Thank you and I hope for your early reply.

 

Tip   Give
Link to comment
Share on other sites

I'm a VIP2 because I was a little late in finding the pre-register website. I've downloaded the 2700 build posted on Friday, and although I've heard there's build 2800 floating around, 2700 tells me that this version is only for VIP users. I am among VIPs but not VIP3...

Like the title asks, are these only for the primary VIP3s, and if so, when will VIP2 and VIP1 users be able to test the browser?

Thanks in advance.
 
:pc17:

Tip   Give
Link to comment
Share on other sites

2 hours ago, KILVA said:

I've got the same problem. I have VIP2, would have VIP3 but I didn't see the pre-register site early enough.

Is the alpha version only for VIP3's? :( I want to participate too...

 

I'm a VIP2 because I was a little late in finding the pre-register website. I've downloaded the 2700 build posted on Friday, and although I've heard there's build 2800 floating around, 2700 tells me that this version is only for VIP users. I am among VIPs but not VIP3...

Like the title asks, are these only for the primary VIP3s, and if so, when will VIP2 and VIP1 users be able to test the browser?

Thanks in advance.
 
:pc17:

merged

no matter which vip status you got, you should be able to launch Mx5 using the email you registered with. read this for help !

 

sigmax2.png

Tip   Give
Link to comment
Share on other sites

On Wednesday, July 27, 2016 at 11:56 PM, -ody- said:

merged

no matter which vip status you got, you should be able to launch Mx5 using the email you registered with. read this for help !

 

Well I'm afraid that's not how it seems to work. If it was, I wouldn't get this error...

I've been waiting for quite a while for the email, I'm quite sure the system failed to send it and it's not going to come unless someone manually sends it or something.

EDIT: Your link is also utterly useless in my situation. I've been using Maxthon for years, so I'm not a new user, but I changed my password anyway just to see if that'd slap some sense into the browser and let me get in. I added numbers to my original password, yet it still gives me this exact error.

9e9ef856e0[1].jpg

Tip   Give
Link to comment
Share on other sites

12 hours ago, KILVA said:

Well I'm afraid that's not how it seems to work. If it was, I wouldn't get this error...

I've been waiting for quite a while for the email, I'm quite sure the system failed to send it and it's not going to come unless someone manually sends it or something.

EDIT: Your link is also utterly useless in my situation. I've been using Maxthon for years, so I'm not a new user, but I changed my password anyway just to see if that'd slap some sense into the browser and let me get in. I added numbers to my original password, yet it still gives me this exact error.

 

if nothing else works, I suggest registering to the beta : http://www.maxthon.com/mx5beta/

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.