16554937

Can't login to extension.maxthon.com

Recommended Posts

I need to upload a new version of our extension to extension.maxthon.com, mainly because our logo has changed.  However, I can't seem to login.  Every time I try, I get:

Sorry, invalid account or password. Please enter again.

I tried the "Forgot password?" link, and was able to reset the password and use it to login successfully to my.maxthon.cn.  However, it won't let me use the new password to login to extension.maxthon.com (same error message).

I'm hoping someone can help me get in, because I need to upload a new version of our extension with our new logo ASAP.  I tried emailing help@maxthon.com, but they haven't been much help so far.  Thanks.

Share this post


Link to post
Share on other sites

I'd wait a little and try later/next day.

There were some reports of things not working properly when updating extensions, it may be related to this as well. Hopefully will get sorted soon.

I just tried logging in as well and i'm getting errors as well.

Share this post


Link to post
Share on other sites
12 hours ago, 7twenty said:

I haven't tried, just recall reading a thread about errors lately.

it's in "reported content".. but it looks like issue is now fixed.

Share this post


Link to post
Share on other sites

Is it?

Just tried now and i'm getting wrong user/pass errors, even after resetting my password.

Share this post


Link to post
Share on other sites

wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw== Hi there,

Currently maxthon.com and maxthon.cn are using different account system. Please login extension.maxthon.cn to upload your extension.

The international users will see your extension too~Thanks!

Share this post


Link to post
Share on other sites
6 hours ago, BugMiss006 said:

Currently maxthon.com and maxthon.cn are using different account system. Please login extension.maxthon.cn to upload your extension.

"Currently" meaning since the past week or two? As that's how long it seems to have been going on for?
Why wasn't there a notification about this?
How long till international users can access the english site to upload extensions?
Why isn't the site based on the same backend and localised for different languages?

Hopefully this "downtime" means something is happening to fix/update the extensions site. Surely needs some TLC!

Share this post


Link to post
Share on other sites

I managed to login to extension.maxthon.cn.  Since I can't read most of the site, it's hard to tell, but I think I've found the spot where I can upload a new version.  However, it's not working.  After I select the file, nothing happens.

Worse yet, it appears to have blown away the old version on the site, so the extension isn't installable right now.

Is there a size limit?  The new file (12606KB) is bigger than the old file (10421KB).

Share this post


Link to post
Share on other sites
11 hours ago, 16554937 said:

I managed to login to extension.maxthon.cn.  Since I can't read most of the site, it's hard to tell, but I think I've found the spot where I can upload a new version.  However, it's not working.  After I select the file, nothing happens.

Worse yet, it appears to have blown away the old version on the site, so the extension isn't installable right now.

Is there a size limit?  The new file (12606KB) is bigger than the old file (10421KB).

Would you please tell me your Maxthon account ?

Share this post


Link to post
Share on other sites
11 hours ago, 16554937 said:

I managed to login to extension.maxthon.cn.  Since I can't read most of the site, it's hard to tell, but I think I've found the spot where I can upload a new version.  However, it's not working.  After I select the file, nothing happens.

Worse yet, it appears to have blown away the old version on the site, so the extension isn't installable right now.

Is there a size limit?  The new file (12606KB) is bigger than the old file (10421KB).

And the size limit is under 20M

Share this post


Link to post
Share on other sites
15 hours ago, 7twenty said:

"Currently" meaning since the past week or two? As that's how long it seems to have been going on for?
Why wasn't there a notification about this?
How long till international users can access the english site to upload extensions?
Why isn't the site based on the same backend and localised for different languages?

Hopefully this "downtime" means something is happening to fix/update the extensions site. Surely needs some TLC!

Actually most people both can login maxthon.cn and maxthon.com. We will check why he can't login maxthon.com

Share this post


Link to post
Share on other sites

I haven't been able to access the extension site all weekend, seems fine now though...

Share this post


Link to post
Share on other sites
43 minutes ago, PHYR said:

I haven't been able to access the extension site all weekend, seems fine now though...

Access or login?

1 hour ago, BugMiss006 said:

Actually most people both can login maxthon.cn and maxthon.com. We will check why he can't login maxthon.com

Good news. But at least 3 people (the OP, A.S and myself) seem to be unable to login from the .com site.

I also sent a feedback email and surprisingly received a reply. Have since replied and will wait to see what the outcome is.

Share this post


Link to post
Share on other sites
2 hours ago, 7twenty said:

Access or login?

Good news. But at least 3 people (the OP, A.S and myself) seem to be unable to login from the .com site.

I also sent a feedback email and surprisingly received a reply. Have since replied and will wait to see what the outcome is.

I was logged in when I opened the extension site, so I logged out and was unable to log back in

Share this post


Link to post
Share on other sites
On 2016/3/15 下午8:23:27, 16554937 said:

drew@lastpass.com

Hi there,

When i try to install the latest lastpass, but it tell me "Failed to download file "... And the icon also went wrong...

Share this post


Link to post
Share on other sites
6 hours ago, BugMiss006 said:

Hi there,

When i try to install the latest lastpass, but it tell me "Failed to download file "... And the icon also went wrong...

Yes, as described above, that's one of the issues I'm reporting in this thread.

Share this post


Link to post
Share on other sites