×

Give a tip

Bug: Google Nexus website has weird artifacts


Recommended Posts

Can't blame Maxthon for that

 

Maybe next time read carefully what OP exactly wrote?!

He refers to desktop/PC Maxthon version- and your screen is from Mx for Android.

So...

Anyway- also confirms that Maxthon( 4.4.7 ) shows some artifacts on that page.

Bez tytułu.jpg

Tip   Give
Link to comment
Share on other sites

Maybe next time read carefully what OP exactly wrote?!

He refers to desktop/PC Maxthon version- and your screen is from Mx for Android.

So...

Anyway- also confirms that Maxthon( 4.4.7 ) shows some artifacts on that page.

Bez tytułu.jpg

Actually I should have mentioned it, but the scrollbar shows it's not of Android ... :)

How come the forum doesn't ask me of which platform to file the bug to anymore?

Tip   Give
Link to comment
Share on other sites

BTW, speaking of scrollbars, opening your image in a new tab shows a weird vertical scrollbar far from the right.

Attached image of what I see.

Untitled20150930185638.jpg

 

And, I couldn't edit the previous post for some reason, as it won't let me attach the new image.

works fine here. Try to disable ABP ?

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I should have mentioned : try scrolling to the right. Use the mouse wheel. 

In fact the bottom horizontal scrollbar also moves , if I scroll to the bottom.

Attached video to show the issue.

clip0032.avi

no way to scroll to the right (no horizontal scrollbar here, due to screen size), but now it does it, and it does it everytime I open the site.. odd:huh:

sigmax2.png

Tip   Give
Link to comment
Share on other sites

I don't get it. Maxthon forum were replaced a lot of times, and yet those forums always have weird issues...

I don't have any scrollbar on nexus site.. isn't it what you were talking about ? maxthon forum works fine

sigmax2.png

Tip   Give
Link to comment
Share on other sites

How come the forum doesn't ask me of which platform to file the bug to anymore?

When did it? Or do you mean the prefixes/tags that are added to titles? If it's that, then due to the forum change the old addons don't work. Waiting on the updated one to be installed soon hopefully.

 

BTW, speaking of scrollbars, opening your image in a new tab shows a weird vertical scrollbar far from the right.

Attached image of what I see.

Untitled20150930185638.jpg

Are you using some extension that changes the way images are displayed? Like ImgPlus? Or could just be weird anomoly.

Tip   Give
Link to comment
Share on other sites

When did it? Or do you mean the prefixes/tags that are added to titles? If it's that, then due to the forum change the old addons don't work. Waiting on the updated one to be installed soon hopefully.

 

Are you using some extension that changes the way images are displayed? Like ImgPlus? Or could just be weird anomoly.

On the previous forum, when reporting a bug, it asked on which platform (PC, Android, etc... ) , no ? 

About extensions, I do use some , but I don't think that's the reason (tried to disable them). Try to zoom in so that you could scroll the image.

Tip   Give
Link to comment
Share on other sites

On the previous forum, when reporting a bug, it asked on which platform (PC, Android, etc... ) , no ? 

About extensions, I do use some , but I don't think that's the reason (tried to disable them). Try to zoom in so that you could scroll the image.

There was an option to choose a platform not directly related to bug reports. It's more just a means to sort content so you can quickly find certain types of threads. It's similar to the way it's implemented now, just that users can't set it themselves.

 

Just realised it can't be extension related. The file is hosted on a maxthon.com domain where all extensions are disabled. Just tested again, and no issues zooming in/out, moving around.

Tip   Give
Link to comment
Share on other sites

If Maxthon had a 4.9 version running with a new core, I bet it would be displayed correctly.

 

@UFO, I recognize those scroll bars, they look like a custom filter for adhunter.

Why does handling a single image use scrollbars of adhunter?
And, why would it matter?

Also, you remember my old nickname :)

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.