×

Give a tip

New Website Preview has some bugs


Recommended Posts

If i type something that is in the link bar that contains the keywords in one of my visited pages and click on it, it will do a google search instead. It only happens to the first link that appears in the suggestion.

 
yZY491Z.jpg
 
This one was not highlighted automatically, so when i scroll to it it will bring me to a google search.
 
x6mvwKB.jpg
 
This one is highlighted automatically, so when i press enter it will go to the correct site.
 
Tip   Give
Link to comment
Share on other sites

Known issue that started happening since the implementation of the pre-search feature.

 

It should be on the dev's list to be fixed. Hopefully in the next release, as it's by far one of the most annoying bugs i've come across in a long time.

Tip   Give
Link to comment
Share on other sites

This has been causing me grief. On top of the issue described above, i'm constantly losing pages because of cancelling a search, but having the search results display instead of the previous page. And there is no history for the tab.

 

Also if i'm in split view with an about:last tab opened, if I have window #2 in focus, type in the address bar, if the start of the URL is "a" the about:last tab in the first windows gets focus. Then whatever search is typed after that replaces the tab with about:last.

 

Very buggy

Tip   Give
Link to comment
Share on other sites

A Wrong search engine

1. Go to www.google.com

2. Type "foo" in the address bar

3. Maxthon Search will be opened.

The selected search engine should be used here

 

B Unable to go back when clicking on another window

1. Go to www.google.com

2. Type "foo" in the address bar

3. Maxthon Search will be opened.

4. Click on another window (not maxthon)

Maxthon Search is now open in that tab and the back button is greyed out.

The expected result is that google.com is displayed when I click on another window and Maxthon Search is closed.

 

C Unable to go back when page with access protection is previewed

1. Go to www.google.com

2. Type in the url of a page that has a basic .htaccess protection

3. The credentials popup will get focus

The previewed page is now open in that tab and the back button is greyed out.

The expected result is that the credentials popup does not get focus and I can continue typing

 

Tip   Give
Link to comment
Share on other sites

Note: most of these are fixed in an internal beta.

most, but not all and I still would like an option to turn it OFF.

When I use an alias, it keeps showing previews with my default search engine instead of the alias, and preview changes each time I type a new letter wich is tiresome.

 

Using googlefrench as default search engine, several researches I do in english lead to a captcha (too many requests)...

sigmax2.png

Tip   Give
Link to comment
Share on other sites

 I still would like an option to turn it OFF.

 

Yes, this, an option to turn it OFF, especially when put in a context where it could lead to such frustrations. :)

For me it was the thing that made me change back to the previous .1000 version.

Tip   Give
Link to comment
Share on other sites

[[Template forums/front/topics/post is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Archived

This topic is now archived and is closed to further replies.