×

Give a tip

Problem Report


DARKSTORM

Recommended Posts

I'll just post this so maybe it can be fixed, This thing already happens often, the others tools are just gone and will need to close and reopen MX4 to fix it but after a while it happens again, I use resource sniffer mostly often but the icons disappear and only external tools remain

10114

post-30269005-14315121799238_thumb.png

Tip   Give
Link to comment
Share on other sites

Any more info? Are you using a skin? Have you tried the default skin/theme?

What happens when you show all/some of them on the toolbar? Do they still disappear?

I disable the toolbar apart from one item which i've added and it has never disappeared.

Tip   Give
Link to comment
Share on other sites

This is my usual tools present then after a while External Tools only remains and yes I'm using a skin, I'll try using default but may be somekind boring without using a skin, I've already tried default on the very first run but I didn't notice the tools disappearing

35ksmc1.jpg

Tip   Give
Link to comment
Share on other sites

Hi DARKSTORM,

Glad to talk with you.

Really sorry fro the issue encountered.

Here with the same version of Maxthon as yours, with even default skin, i seem to experience colorless toolbar icons problem.

I'll let our development team know about this issue and try to do some adjustments.

Thanks for supporting Maxthon.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.