Archived

This topic is now archived and is closed to further replies.

Galileusz

winpc issue violent monkey does not work

10 posts in this topic

On 23/8/2016 at 7:37 PM, Magdalene said:

Violentmonkey is working fine here. Make sure you have the latest version and switch it off and on when you install it.

For me, unfortunately, does not work. My version Mx5 is 5.0.1.1500, Violentmonkey 2.5.5. I tried a clean install and nothing. I have an icon in the sidebar, but scripts do not respond. I'll wait for the next version of the MX5 and maybe it will be repaired.

Share this post


Link to post
Share on other sites
1 hour ago, Galileusz said:

My version Mx5 is 5.0.1.1500

Really?  And where did you get that version.  :questionmark-smiley-01: old:titter:

2 people like this

Share this post


Link to post
Share on other sites
2 hours ago, No.1MaxthonFan said:

Really?  And where did you get that version.

A typo, it happens. 5.0.1.500 is correct :titter:

Share this post


Link to post
Share on other sites
2 hours ago, Galileusz said:

A typo, it happens. 5.0.1.500 is correct :titter:

I know, I just wanted to tease you.  :p

1 person likes this

Share this post


Link to post
Share on other sites
39 minutes ago, No.1MaxthonFan said:

I know, I just wanted to tease you.  :p

:))

Share this post


Link to post
Share on other sites
On 24/8/2016 at 11:33 PM, Galileusz said:

:))

I've split this thread (each different issue has to be posted in a different thread in order to help devs tracking bugs)

violent monkey works fine here (at least the scripts I use).

Does it happen with all your scripts ? may you try this one please (which works fine here) https://greasyfork.org/en/scripts/735-anti-adblock-killer-reek

Share this post


Link to post
Share on other sites
4 hours ago, -ody- said:

violent monkey works fine here (at least the scripts I use).

Does it happen with all your scripts ? may you try this one please (which works fine here) https://greasyfork.org/en/scripts/735-anti-adblock-killer-reek

Not even one script doesn't work for me. anti-adblock-killer-reek I have also installed.   Recording_2016_08.rar

I wondered to remove all extensions and re-install them. But do not spoil my configuration MX4? Is MX5 is completely separated from the MX4?

Share this post


Link to post
Share on other sites
52 minutes ago, Galileusz said:

Not even one script doesn't work for me. anti-adblock-killer-reek I have also installed.   Recording_2016_08.rar

I wondered to remove all extensions and re-install them. But do not spoil my configuration MX4? Is MX5 is completely separated from the MX4?

at the moment you can't disable sync, and you can't use a guest account to test : if you remove your extensions in Mx5, I'm afraid they will be removed in Mx4 too (maybe you could try to disable the sync in Mx4 and/or backup your personal files just in case, the time you perform your tests ?)

all scripts I tried so far are working fine, the last one I just downloaded https://greasyfork.org/en/scripts/18463-youtube-mp3-direct-download-button works fine

Share this post


Link to post
Share on other sites
3 minutes ago, -ody- said:

at the moment you can't disable sync, and you can't use a guest account to test : if you remove your extensions in Mx5, I'm afraid they will be removed in Mx4 too (maybe you could try to disable the sync in Mx4 and/or backup your personal files just in case, the time you perform your tests ?)

In that case, I will not remove them. I'll wait for new version.

Share this post


Link to post
Share on other sites
On 2016/8/28 at 8:32 PM, Galileusz said:

In that case, I will not remove them. I'll wait for new version.

Thanks for your patience Galileusz:)

Share this post


Link to post
Share on other sites