Sign in to follow this  
Followers 0
DARKSTORM

Page Scrambling

14 posts in this topic

The Latest stable version seems to have problems displaying sites, I was watching a video and when I played it, the loading symbol blinks after a while then when I scroll down or up, The page is being scrambled then it reloads the page. And just now, I was searching in google and this also happened.

11277

post-30269005-143151235118_thumb.png

Share this post


Link to post
Share on other sites

Hi,

Sorry for the inconvenience.

Please try to clear your browser cookies and cache files and try again.

Also make sure you are not running any extensions that might be causing the problem.

If convenient, would you please give us the video link to conduct a test?

Thanks for your support!

Share this post


Link to post
Share on other sites

I had to turn off ABP to get video to play using 4.4.4.600.

Share this post


Link to post
Share on other sites

QIK5L replied at 2015-1-6 13:16 back.gif

I had to turn off ABP to get video to play using 4.4.4.600.

4.4.4.600 doesn't work for me, Updated and downgraded an hour ago, It crashes upon opening ABP or upon signing in :(, Tried 3 times, Still crashes

Share this post


Link to post
Share on other sites

Try it a few more times, It happens most of the time for me. Try to notice if loading icon blinks

Share this post


Link to post
Share on other sites

Works fine here, ABP enabled and using the default lists. 4.4.4.600

Test with signing out of your Maxthon passport account and see if it still occurs.

Share this post


Link to post
Share on other sites

Weird:L, Must be problem with connectivity,

Have you guys tried Flash Player for Maxthon? It's in the thread around here, I remembered doing it before this happened.

About the Floatbar, It doesn't really appear and IDM can't grab the video but I have some tricks to download from that site, Really good for downloading

Share this post


Link to post
Share on other sites

Works fine in Retro mode with Adblock switched on. Can't make it work in Ultra mode.

Share this post


Link to post
Share on other sites

Also no problem here- Maxthon 4.4.4.600 with ABP on Ultra Mode.

Share this post


Link to post
Share on other sites

What are your download speeds?, Mine's 70-200kbps, I'm viewing it in ultra mode, won't play in retro

Share this post


Link to post
Share on other sites

magg replied at 2015-1-7 08:39 back.gif

Perform clean Maxthon instalation.

Then try to follow the advice from this thread http://forum.max ...

Uninstall then install?

Moonpig.com works for me, And I always make use of Flash

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0