×

Give a tip

Screenshots in Quick Access are gone. Refreshing hangs forever


Recommended Posts

I update to .2700 version and three screenshots of web sites in Quickacess page are gone. Refreshing hangs forever.

These three websites are trle.net, bghut.com, and boardgamegeeks.com. Thery are okay in .2500 version.

Check attached screenshots.

Furthermore, While in hanging up status, I click the edit icon and try click color mode radio button or screenshot mode radio button), the save button can'be clicked. Keep trying above actions to and fro, sometimes, don't know what reason, the screenshot is shown suddenly. 

I believe there are some bugs here.

Maxthon Snap20210910141646.png

Maxthon Snap20210910141646.png

Edited by scottchu.tw
Tip   Give
Link to comment
Share on other sites

  • scottchu.tw changed the title to Screenshots in Quick Access are gone. Refreshing hangs forever
2 hours ago, scottchu.tw said:

I update to .2700 version and three screenshots of web sites in Quickacess page are gone. Refreshing hangs forever.

These three websites are trle.net, bghut.com, and boardgamegeeks.com. Thery are okay in .2500 version.

Check attached screenshots.

Furthermore, While in hanging up status, I click the edit icon and try click color mode radio button or screenshot mode radio button), the save button can'be clicked. Keep trying above actions to and fro, sometimes, don't know what reason, the screenshot is shown suddenly. 

I believe there are some bugs here.

Maxthon Snap20210910141646.png

Maxthon Snap20210910141646.png

Hi scottchu.tw, may I know if you download the installed or portable version? Could you download and install a fresh version (make sure it doesn't overwrite the current one) and try login and see if you experience the same error?

Tip   Give
Link to comment
Share on other sites

 Share