Google not displaying properly


Recommended Posts

7 hours ago, raptorek said:

 

...and try to open graphics adds on a top. Its not possible.

same issue here, top ads don't work as intended in google : the only way to open them is to right click on the picture and "open link in new tab"

Link to post
Share on other sites
7 hours ago, BugSir006 said:

Hi @raptorek, @Hornet331, @-ody-, did you install any extensions? It will be appreciated if you can provide a complete gif video. The recording tool has been attached.

licecap.exe

Interesting, since you mentioned extensions, I disabled the extensions I was using (only violentmonkey) and that fixed this behaviour.

Enabling violentmonkey again did not reproduce this behaviour. But its interesting that it carried over when installing new versions. Maybe an (optional) reset of all extensions would prevent such things?

Link to post
Share on other sites
10 hours ago, Hornet331 said:

Interesting, since you mentioned extensions, I disabled the extensions I was using (only violentmonkey) and that fixed this behaviour.

Enabling violentmonkey again did not reproduce this behaviour. But its interesting that it carried over when installing new versions. Maybe an (optional) reset of all extensions would prevent such things?

Hi there, thank you for your reply. If you can reproduce this issue please provide a short operating video. 

Link to post
Share on other sites
1 hour ago, BugSir006 said:

Hi there, thank you for your reply. If you can reproduce this issue please provide a short operating video. 

maybe related to some extensions, but I can't uninstall any of them, they keep coming back  (old issue still there..). 

Link to post
Share on other sites
1 hour ago, -ody- said:

maybe related to some extensions, but I can't uninstall any of them, they keep coming back

Hi -ody-, you needn't uninstall the extensions, if you can confirm which extension caused this issue, I will install and test that then forward to the dev team.

Link to post
Share on other sites
22 hours ago, BugSir006 said:

Hi -ody-, you needn't uninstall the extensions, if you can confirm which extension caused this issue, I will install and test that then forward to the dev team.

all of them are below :

ext.png

 

Maybe I don't need to uninstall them, but I would like to uninstall some of them I no longer need as facebook purity. 

Link to post
Share on other sites
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.