Archived

This topic is now archived and is closed to further replies.

Tony

passkeeper

Recommended Posts

how do i turn it off on sites i dont want it for or totally - its a PITA - banks and such ask for individual input in boxes against a known password - every time i click on an input box passkeper pops up and has to be closed 

this was never a problem with magic fill - that worked 100% - this for me is poor at best

i have a password regime that works - i dont need this

 

bank.png

Share this post


Link to post
Share on other sites
42 minutes ago, Tony said:

how do i turn it off on sites i dont want it for or totally - its a PITA - banks and such ask for individual input in boxes against a known password - every time i click on an input box passkeper pops up and has to be closed 

this was never a problem with magic fill - that worked 100% - this for me is poor at best

i have a password regime that works - i dont need this

 

bank.png

Just start typing your regular password and it closes automatically.  At least it does for me.

Share this post


Link to post
Share on other sites
6 minutes ago, No.1MaxthonFan said:

Just start typing your regular password and it closes automatically.  At least it does for me.

i know that but it pops up again on the next input box - 2 things wrong there imo - once its been closed once it should stay closed on that site and it should remember its been closed on a site so should not appear the next time

failing that is should be able to be turned off - to me its too late to the market and not needed - it just gets in the way

Share this post


Link to post
Share on other sites
1 hour ago, Tony said:

i know that but it pops up again on the next input box - 2 things wrong there imo - once its been closed once it should stay closed on that site and it should remember its been closed on a site so should not appear the next time

failing that is should be able to be turned off - to me its too late to the market and not needed - it just gets in the way

Then it must be something else you have done because it does not react that way on my system.  Once I start typing, it never pops up again on that site.

Share this post


Link to post
Share on other sites
14 hours ago, No.1MaxthonFan said:

Then it must be something else you have done because it does not react that way on my system.  Once I start typing, it never pops up again on that site.

i have done nothing 

3 boxes to fill in - 3 times passkeeper pops up - i need non of them as the password is set - so it should be able to be turned off by site

magic fill worked - this does not

pass1.png

pass2.png

pass3.png

Share this post


Link to post
Share on other sites
On ٣٠‏/٧‏/٢٠١٦ at 0:37 PM, Tony said:

i have done nothing 

3 boxes to fill in - 3 times passkeeper pops up - i need non of them as the password is set - so it should be able to be turned off by site

magic fill worked - this does not

pass1.png

pass2.png

pass3.png

It would be a good idea if we could add certain sites to a discard list
or at best put a shortcut to pop it up every time one needs it

Share this post


Link to post
Share on other sites