Archived

This topic is now archived and is closed to further replies.

eypze

Missing tool bar icons

Recommended Posts

When I open Mxt5 with my user without admin provileges on windows 10, the tool bar icons and extensions are missing

01.png

02.png

Share this post


Link to post
Share on other sites

Hello, eypze, Cold you tell me what version of MX5 you using?

you can go to main manu, click "about" to get the version.

Looking forward to hearing from you. :)

Share this post


Link to post
Share on other sites

Not sure, but I think I've seen something like this in MX 4.9 at start.

Share this post


Link to post
Share on other sites
8 hours ago, eypze said:

I'm running Mx5 version 5.0.0.2700

I just have a try on my computer. It works well. I guess maybe some extensions make effects on it.

Could you help me to try disable all extensions and have a see?

Thanks, eypze.

Share this post


Link to post
Share on other sites
6 hours ago, BugMiss006 said:

I just have a try on my computer. It works well. I guess maybe some extensions make effects on it. Could you help me to try disable all extensions and have a see?

Instill a few extensions. On MX 4.9 I used VK, Facebook, Twitter, Google+, Yandex.Translate, LiveJournal. And from time to time I lost icons in toolbar and sidebar. This is not because extensions, because almost all times it works with no problem.

Share this post


Link to post
Share on other sites

Hello  BugMiss006,

   In first image, how Mx5 looks when I open it with an user with admin privileges on Windows10

   In second image, all the active extensions (only standar extensions installed)

   In third image, I turned off all the extensions, then log in with an user without admin provileges on Windows 10 and nothing changed. Icons and extensions are still missing

Thanks for your comments

 

Mx5(1).png

Mx5(2).png

Mx5(3).png

Share this post


Link to post
Share on other sites
8 minutes ago, eypze said:

Thanks for your comments

What about sidebar? If it's hide too, this is the same reathon that in MX 4.9.

Share this post


Link to post
Share on other sites
10 hours ago, A.S. said:

What about sidebar? If it's hide too, this is the same reathon that in MX 4.9.

Hello A.S.

    The sidebar is clear, I didn't add aditional extensions. When I show the sidebar nothing happen

Share this post


Link to post
Share on other sites
14 hours ago, BugMiss006 said:

We updated a new version in this download link yesterday:  http://dl.maxthon.com/mx5/mx5.0.0.2700-alpha.exe  

How about do a clear installation again and gave a try? 

Please have a try and let me know. Thanks, dear.

Hi Bugmiss006,

   I did a new clear installation with the new version and I'm getting this message... I can't login

   Thans for your comments

Mx5.png

Share this post


Link to post
Share on other sites
6 hours ago, Magdalene said:

It's a server problem. Don't worry.

mandatory sign in joy !

Share this post


Link to post
Share on other sites
14 hours ago, -ody- said:

mandatory sign in joy !

I only can sign in with an user account with admin privileges on Windows10, or running as administrator since an user account without admin privileges in Windows10

Maybe I have to wait for link to test it with Mx5 xx.2800-alpha

Share this post


Link to post
Share on other sites