×

Give a tip

Retro Mode


Recommended Posts

After 12 years I made major OS change (from XP/2003 to 7). I don't like Windows 7 at all but this is life. 

But one good thing is now I can use latest version of Internet Explorer. 

Yesterday I tried to see if Video Float Bar works in Retro mode too and as I saw no Video Float Bar. Too bad. But then I saw also something weird.

For some reason I feel like Flash Player works better in IE than Chrome or Maxthon, maybe I'm wrong and I tried to play Zynga Poker (always I play it with Video Float Bar) in Retro Mode. But, game doesn't load. This is because Retro Mode is in fact IE8. I thought it's last version installed in PC, in my case IE11.

Why is that? I use version 4.4.8.1000 but also I have portable version 4.9 and in both cases it's IE8 Retro Mode.

Tip   Give
Link to comment
Share on other sites

4 hours ago, Xahi4475 said:

After 12 years I made major OS change (from XP/2003 to 7). I don't like Windows 7 at all but this is life. 

But one good thing is now I can use latest version of Internet Explorer. 

Yesterday I tried to see if Video Float Bar works in Retro mode too and as I saw no Video Float Bar. Too bad. But then I saw also something weird.

For some reason I feel like Flash Player works better in IE than Chrome or Maxthon, maybe I'm wrong and I tried to play Zynga Poker (always I play it with Video Float Bar) in Retro Mode. But, game doesn't load. This is because Retro Mode is in fact IE8. I thought it's last version installed in PC, in my case IE11.

Why is that? I use version 4.4.8.1000 but also I have portable version 4.9 and in both cases it's IE8 Retro Mode.

Video Floatbar works only for Flash based videos.

For Retro mode working in "IE11 mode" you have to enable standard rendering in Maxthon settings under Advanced tab (4.4.8) / Web content (4.9).

Bez tytułu.png

MaxthonSnap20160301115843.png

Tip   Give
Link to comment
Share on other sites

I already enabled it. Not working.

Or, maybe should I use temporarily IE11 User Agent? I tried it too. No, game don't load in Retro Mode even with IE11 UA. Maybe you can try. ;)

 

But, if I use UA IE11 and I play Zynga Poker in Ultra Mode does that means it uses IE flash and not Maxthon's? I think it is. 

Tip   Give
Link to comment
Share on other sites

3 hours ago, m▲gg said:

Video Floatbar works only for Flash based videos.

For Retro mode working in "IE11 mode" you have to enable standard rendering in Maxthon settings under Advanced tab.

Bez tytułu.png

Where is Standard Rendering in 4.9.1.1000.   I can't find it?  Was the option removed?

                             <<SL>>

Tip   Give
Link to comment
Share on other sites

23 minutes ago, SnowLeopard said:

Where is Standard Rendering in 4.9.1.1000.   I can't find it?  Was the option removed?

                             <<SL>>

In Web Content tab. Now it's fixed in my previous post:wink:

Tip   Give
Link to comment
Share on other sites

It shows this progress bar only. This happened when I was in Windows Server 2003 with IE8 but now when I open game with IE11 it works fast but not in Maxthon Retro Mode.

My point is I want to use Video Float Bar in Retro Mode. :D Otherwise I have no reason to play any game with IE11.

222.png

Tip   Give
Link to comment
Share on other sites

5 hours ago, Xahi4475 said:

It shows this progress bar only. This happened when I was in Windows Server 2003 with IE8 but now when I open game with IE11 it works fast but not in Maxthon Retro Mode.

My point is I want to use Video Float Bar in Retro Mode. :D Otherwise I have no reason to play any game with IE11.

 

Is the game using flash? I tried several and they seem to work fine in retro, but there is no float bar. Which Texas holdem are you playing?

Edit: Never mind I found the right game and do have the same problem in retro mode but the game plays in ultra using flash and the float bar works fine. So why switch mode if its already available in ultra mode???????

Clipboard01.jpg

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.