×

Give a tip

Preventing Maxthon upgrade to a new versión


Recommended Posts

Maxthon do not want to update the version I use. How do I?

reading both your heading and post content, I'm not sure to understand what you want : do you want to prevent maxthon to update or do you mean that the update feature does not work ?

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Thank You...¡ :top:

 

A greeting ...

 

Carlos

 

Note: 

I do not want to update to the latest vesion because the new versions, the pages visited on google I do not change color. Soluycionarme'd know this?

 

The versions that work well are me: 4.3.2.1000, 4.2.2.1000, 3.3.8.2000 and 3.3.6.2000

Tip   Give
Link to comment
Share on other sites

I do not want to update to the latest vesion because the new versions, the pages visited on google I do not change color. 

 

You're right, it only changes the link color if you click on the link in the Google results page. If you drag-and-drop the link or right-click and select "open in new tab", then the Google results (links) do not change color, obviously even after refreshing the Google search page.

Tip   Give
Link to comment
Share on other sites

i found the '' MxUp*32 .exe'' to my laptop.what is this? i need this or not ....and if i don t need it how can i delete this

 

thankyou

 

your question is answered above - but to state it again - yes delete that file and Maxthon will not auto update

Tony     -  Vivaldi 4 on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

Good, then follow my example in the screenshot and delete MxUp.exe

This method does not work.

I deleted both mxup.exe files and after few days Maxthon started updated to the last version.

The last version gives me a problem with the alias of search engine. I have aliases and when i start writing with the letter, which is assigned with the search engine , the main engine shows me the results.

Tip   Give
Link to comment
Share on other sites

This method does not work.

I deleted both mxup.exe files and after few days Maxthon started updated to the last version.

The last version gives me a problem with the alias of search engine. I have aliases and when i start writing with the letter, which is assigned with the search engine , the main engine shows me the results.

just disable "preload" in settings/address bar

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.