Problems with Plug.DJ


Recommended Posts


I have problems with popular online music DJ service

User of this service can join a community (e.g. certain genre) and the service allows him to play and listen music, which is streamed from YouTube or Soundcloud.

Unfortunately, the page doesn't work properly in Maxthon. Sometimes the YouTube video doesn't load or some parts of the web (e.g. "avatars") doesn't load. Adblock and all extensions are disabled, in other browsers isn't any problem.

Plug.DJ in Maxthon v4.4.4.3000:


Plug.DJ in Vivaldi v1.0.129.2:


Can anybody confirm it or does know how to solve this problem?




  • Like 1
Link to comment
Share on other sites

Hi Zugi,

Glad to talk to you again.

Here i tried your website and everything seems to be working fine. Youtube videos are displayed, icons appears...

Please give us a specific link with the video that does not display and indicate which icons that are not displayed in a screenshot.

We'll test on our side to see what is going on.

Looking forward to hearing from you.




Link to comment
Share on other sites

Problem is that this web loads it's content dynamically, while it's address remains the same. You can test for example this link, but I'm quite sure you'll not notice the problem (or maybe yes, I don't know why it appears...).

I think there could be two problems: video and avatars.

I noticed that the video uses HTML5 and when it doesn't load, also the righ-click context menu, typical for HTML5 videos, doesn't appear.

But I have no idea, why also avatars (crowd in front of the video) disappeared.

In previous post is screenshot of the same community only a few minutes apart (first from MX, second from Vivaldi browser). Third icon in top right corner indicates that there were 63 (66) users online and every online user automatically appears in front of the video rectangle. But the community looks empty in Maxthon, even if it's not.

This is the worst case: both video doesn't play and avatars doesn't appear.


If already tried clean reinstallation, but it had no effect. It worked for a while, but then, after few hours or days problem appeared again.

Oh and in Retro mode the whole page even doesn't load. It remains black.


Link to comment
Share on other sites

  • 1 month later...