×

Give a tip

MichaelC362

Members
  • Posts

    85
  • Joined

  • Last visited

  • Days Won

    6

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by MichaelC362

  1. Hello! UK English. Mx6 has ALWAYS done this, since day 1... there has NEVER been a time when that message was displayed & I've previously installed every beta copy released. However, I don't really see how the system language could be a factor as, logically, it shouldn't matter or be in any way related!? Hello! 1. For me, 'Classic' theme has an orange title bar & no UI icon, so your video doesn't match what I'm seeing here. 2. For me, the download browse window isn't always displayed, so I assume that's file type specific? If I try to download your video here, it IS displayed & I DO see the 'Open' button, but for other items, it isn't!
  2. Hello! Re. missing 'Customize UI' icon... I had theme set to 'Classic' as 'Light' & 'Dark' don't look as nice, but in Classic, there's no UI icon... surely the icon should be displayed whatever theme is in use!? Are you going to have options for curved or rounded edges on the tabs? Square edge just looks a bit too basic. The download manager often, but not always, pops up after a download has started... it would be better for that to happen when a download is initiated so one can see what's already been downloaded, to prevent accidental downloading of the same item. Plus, it would be good to have an option for the window to be pinned, so it stays on top. I see the MUCH requested 'open', to download to temp folder & open a file has been removed... I assume that was a mistake & it'll be coming back in the next version!? It does seem that Mx6 development is going backwards, so it's actually getting worse with each new release... currently, despite releasing 'stable' in December last year, it's still nowhere near good enough to install onto customer's computers as all we'd be getting are complaints about things not working! Mx5 was excellent for over 5 years & easily the best browser (despite removing the built-in ad-blocker, which made no sense (unless Opera 'paid' you to do so?)).
  3. Hello! 1. Version 6.1.2.1801 (64-bit) 0703 (installed) did NOT offer upgrade & when manually checking still said it was up-to-date. Used the text displayed (.com), rather than the link below (.cn) for downloading, but: 2. When installing Version 6.1.2.1900 (64-bit) 0709 (installed), it didn't shut Version 6.1.2.1801 (64-bit) 0703 (installed) & after installing, I had 2 copies of Mx6, BOTH the previous version, until I exited both & reloaded. Been this way ALL the time with Mx6! 3. Still don't have 'customize UI' icon, so still can't change looks or enable status bar... Mx5 had options on the menu to add status bar. How can I get icon back?
  4. Hello! Another issue with download manager: now, when a download fails & I click refresh icon, it adds a new download, which also fails
  5. 1. It's quite bad on even just a few, but awful when a dozen or more. I have Windows 8.1 Professional 64 bit (up-to-date), AMD 4.0GHz dual core CPU, 8GB dual channel RAM, SSD boot, so should (& was before) be better. 2. I have today, once again, seen duplicate entries in the download manager 3. a new download manager issue: when clicking the cross to delete a record, it's removing something from the list, as it moves up/down, just not the one I was clicking on! Still, I suspect, just a caching issue as when I restart Mx6, the list is ok. 4. Also, the auto-updates still didn't work, despite update beta being ticked 5. I notice, not always, but often, screen shot quick launch thumbnails refresh when I load Mx6, without me clicking anything... 6. delete all records in download manager again didn't delete all, but this time looks like it's the duplicates that are left (could have been the case previously too, but not sure)... this makes sense if caching issue as means the list HAS been emptied & is empty after restarting Mx6 7. Would be good if replies to posts here could be pushed to Maxthon so don't need to check in forum. Same user signed in, so not a lot of effort!
  6. 1. It's quite bad on even just a few, but awful when a dozen or more. I have Windows 8.1 Professional 64 bit (up-to-date), AMD 4.0GHz dual core CPU, 8GB dual channel RAM, SSD boot, so should (& was before) be better. 2. I have today, once again, seen duplicate entries in the download manager 3. a new download manager issue: when clicking the cross to delete a record, it's removing something from the list, as it moves up/down, just not the one I was clicking on! Still, I suspect, just a caching issue as when I restart Mx6, the list is ok. 4. Also, the auto-updates still didn't work, despite update beta being ticked 5. I notice, not always, but often, screen shot quick launch thumbnails refresh when I load Mx6, without me clicking anything... 6. delete all records in download manager again didn't delete all, but this time looks like it's the duplicates that are left (could have been the case previously too, but not sure)... this makes sense if caching issue as means the list HAS been emptied & is empty after restarting Mx6
  7. I assume a similar issue with JavaScript is also related to AdBlock!? Refresh page & message goes away. Didn't get those problem with Mx5 though & had AdBlock running with 9 filters! I notice also, when opening multiple tabs, CPU usage remains high (60%+)... Mx5 wasn't that bad... Is that a limitation of Chromium?
  8. Hello! No, in Version 6.1.2.1700 (64-bit) 0625 (installed), you changed the taskbar icon back to dark blue (having previously changed it back to Mx5), but now with a light blue insert on the bottom right of Mx5 icon. This appears when pinned to the taskbar, but isn't updated if was already there & neither are the start menu shortcut or the system tray icon (when minimized).
  9. Hello! The start menu shortcut icon & the taskbar pinned icon are not updated to the dark Mx6 icon. When minimized, the system tray icon is still the old light blue (Mx5) icon. If going to Passkeeper website, when logging in says "Successfully" instead of "Success"
  10. Hello! Mx6 reports that Mx6 is Dangerous in the download manager!
  11. Hello! Maxthon Version 6.1.2.1000 (64-bit) 0508 Auto-fill not working in Trident mode. Had page (kinex.co.uk) set to Trident (previously had issues with that website in Chromium mode), nothing entered, switched to Chromium mode & the username & password were then auto-filled
  12. Hello! Maxthon Version 6.1.2.1000 (64-bit) 0508 If a download is in progress, when closing tabs, clicking the [x] on the last tab prompts asking to confirm exit of Maxthon as there are downloads still in progress, even if that tab is empty (just quick launch). I'm not trying to exit Maxthon, just close redundant tabs. Once the download has finished, it lets me shut the last tab. Also, if a download is initiated by clicking a link & then cancelled BEFORE starting to actually download anything, you can't click on ANY tab for a few seconds (get 'beep').
  13. Hello! Used your alternate link to download Mx6.1.2.1000 (64-bit) 0430 & that now loads ok. I have a shortcut in the task bar & if Maxthon isn't running, that loads it ok, but if Maxthon is minimized to tray, then the shortcut doesn't bring it to foreground (worked with previous beta), only the tray icon now works. Once again, I need to report auto-update still doesn't work & neither does the auto-rename when downloading a file that already exists, unless the destination folder has previously been parsed in this session. Hello (again)! I see Opera, Brave & Vivaldi have all updated today to the newer Chromium base... how far behind are you planning on keeping Mx6? If core, plugins & user agent are not up-to-date websites start reporting the browser as being out-of-date &, in some cases, one can't proceed!
  14. Hello (again)! Manually installed 6.1.2.1000... installed ok, but wouldn't load at all! Restarted PC, but the same. Installed 6.1.2.900, manually forced update to 6.1.2.905 & that works ok, but still say up-to-date.
  15. Hello! Maxthon Version 6.1.2.900 (64-bit) 0424 didn't notify me about the update & when manually getting it to check, said there was an update, but went to Version 6.1.2.905 (64-bit) 0428, NOT 6.1.2.1000 & now says it's up-to-date.
  16. Mx6 6.1.1.1200 beta The Ctrl + F1 snap now has Chinese characters in the description. Lloydsbank.com now can't sign-in (was ok with previous beta). national-lottery.co.uk still broken with just spinning life signs for some images on home page. The new download manager is still not good enough (i.e. not as good as Mx5)... why keep going backwards!? The window isn't even resizable & now instead of a downward facing arrow icon, there's now just a black circle. Good minimizer to tray finally added in, but still would benefit from status bar (like Mx5). Still no website thumbnails or selectable images (could use favicon, a Mx/web database or locally chosen)
  17. When I say there's no indicator for zoom % with +/- on screen, I mean ON SCREEN, not just on the menu. Mx5 had a status bar which showed current zoom & had visible controls. The Ctrl + left/right, ONLY goes between tabs & not words when focus is on a field... this is VERY annoying! A screenshot of a dark background isn't going to help as the darkness will vary between monitors... on mine, I use the sun rise/set picture & the text at the top right isn't visible... If it was inverted to white, it would be readable. This needs to be dynamic, based on the picture darkness in that area (perhaps just XOR).
  18. 1. After downloading a file, if that file is renamed or deleted outside of Maxthon, then the 'open folder' link in download manager doesn't work. As the folder itself still exists, it should still open 2. After downloading a file, if that file is renamed or deleted outside of Maxthon, then there is no option to restart the download. Can click the URL link, but then have to browse to/select destination folder again 3. If a download is paused, clicking 'Clear all' removes the paused download as well as the completed ones from the list 4. If website viewed at 100%, no indication ON SCREEN how to zoom in/out - only shows if not 100% & even then only shows a magnifying glass icon, doesn't show the zoom +/-%. can't just be on the menu - not user friendly 5. Download manager doesn't have resume (e.g. after internet disruption) or restart- the screenshot they showed me doesn't exist in current stable or last beta 6. While running a beta version, auto-update NEEDS to actually work for ALL new versions, not just those you think are important. This is also true when running stable, but with the added option of updating to beta too. If there's a new version available, then that means you've fixed, improved or added something so in some way, it's better than the previous version... obviously, people are going to want the better version, especially while Mx6 still has many unresolved issues 7. nsandi.com - auto-fill doesn't remember the NS&I number, only the Surname + Password 8. While reporting bugs in 'Submit Feedback', would be good to be able to access previous posts & replies 9. No quick or easy access to User Agent, like in Mx5 10. Still getting black on dark background picture on quick launch page, so text unreadable as almost invisible
  19. Just tried latest Mx6.1.1.1000 & still missing LOTS from Mx5 & still getting compatibility issues: 1. download file size not displayed before download has already started... need to know size to know where to store 2. quick launch thumbnails... still missing... could also offer to use website favicon image 3. download auto-rename... doesn't work at all unless folder has already been parsed. also, auto-renames if download name exists in parsed folder, even if about to browse to another where it doesn't exist. MUST parse folder BEFORE checking 4. minimize to system tray missing 5. not compatible with hotmail/outlook email... after (seems random) few seconds, the page refreshes back to inbox, losing anything typed in a new message 6. Ctrl + left/right should, when focus is on a field, move between words, NOT tabs, unless focus is on page 7. download manager doesn't have resume or restart 8. help/about Maxthon link goes to already open about page - should be maxthon.com 9. no status bar showing IP, RAM, CPU, zoom 10. if website viewed at 100%, no indication how to zoom in/out (only shows if not 100%) I've used the built-in send feedback MANY times over the last month, reporting MANY bugs & issues, but had ZERO replies, hence now posting here instead!