×

Give a tip

No.1MaxthonFan

MX Master
  • Posts

    2,904
  • Joined

  • Last visited

  • Days Won

    50

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by No.1MaxthonFan

  1. jseeley replied at 2014-12-20 12:47 It may be something like this: http://forum.maxthon.com/forum.php?mod=viewthread&tid=12727&highlight ... Ok, yes, I do remember seeing them, but not in the last couple of releases, but they have been installed over the top of previous releases. When I installed this latest internal only version, which was a completely clean install, I did get a pop-up that there was an upgrade, but it was incorrect because it was for an older version and I haven't seen it again since I closed it. So it looks like we get them when we do clean installs.
  2. jseeley replied at 2014-12-20 11:58 Wow. Fast response! But this has been already unchecked. Is there anything in the install directory ... What kinds of notifications are you seeing?
  3. Yo tengo Windows 10 y veo lo mismo. Empieza a descargar normalmente, y se va bajando y bajando y tambien se para ocasionalmente, pero no siempre. Y eso que estoy en un plan de 105Mb por segundo.
  4. snaptastic101 replied at 2014-12-20 07:08 I second you, bookmarks definetly need to be part of nitro, as well as bookmark imports and syncs More things are coming to Nitro, just be patient.
  5. 30965743 replied at 2014-12-19 06:28 i thinks its your printer ox circuit problem, try to replace your printer inkjets tanks. No, it has nothing to do with his printer, it is a known problem with Maxthon Ultra Mode.
  6. Which version of Maxthon are you using - Windows, Mac, Linux, Windows Phone? If you are using the Windows version on a PC, you can drag tabs to position them.
  7. Beso_910 replied at 2014-12-15 06:04 Hi rafikiphoto Glad to talk to you. Thanks very much for the suggestion that you raised but unfortu ... As you can see, no one understood the question and the user found his own answer, so there's no need for the Dev's to change anything. Sometimes additional information is needed to fully understand the predicament and come up with a solution.
  8. 7twenty replied at 2014-12-14 19:39 Just tested the 2 extensions with the green icons. They both work, but as .tony said, only on cert ... Exactly, it's much easier to just use a gesture than to waste additional time looking for a disappearing icon.
  9. tony. replied at 2014-12-14 17:08 works fine Forgot, I'm on Windows 10, maybe that's why. What did you do to get that icon to display on the right side of your screen?
  10. 7twenty replied at 2014-12-3 23:34 Some extensions don't show icons in the toolbar or sidebar. This is especially the case for those th ... Just doesn't seem to be working. I just installed it and no matter what I do, it won't work. There's nothing in the right click and there's no icon on the right side of the screen. I even switched to a default skin and still no go.
  11. Switch to Retro Mode and it works the way it's supposed to.
  12. Doesn't look like it is available. Maybe post your request on the Chinese forum, that is where all the skin designers are.
  13. No.1MaxthonFan replied at 2014-12-10 05:07 BugSir007 is on Windows 7 and it worked for him. ????? Really on Win 7 or the UA with Win 7? I guess you would have to ask BugSir007 about that.
  14. Beso_910 replied at 2014-12-10 21:24 Hi I'm Beso_910 nice to talk to you. I'm here in Maxthon company since last month as Internationa ... Thank you for that, but why can't someone from Maxthon formally introduce new people to the rest of us, especially the Global Moderators and even more-so since you are considered "International Product Support", so that we in this International Forum know who we are dealing with.
  15. 7twenty replied at 2014-12-1 23:21 Beso_910 has posted stating that it will be looked at. When that will be, well that is anyone's gues ... And who, exactly, is Beso_910. Is he a Dev., a Maxthon Rep, an Admin, or just a common ordinary user taking a stab at something that he knows nothing about?
  16. Oliver One replied at 2014-12-10 03:50 The problem is strange : Works under Windows XP and 8.1 but not with Windows 7! BugSir007 is on Windows 7 and it worked for him. ?????
  17. Sanvi replied at 2014-12-9 06:04 Maxthon 4.4.3.3000 ultra mode does not work It works fine for me and BugSir7 on 4.4.3.3000 in Ultra Mode. What UI are you using?
  18. João Pedro replied at 2014-12-8 10:28 Ok i tried the last version and the problem continues :/ The latest release is here: http://dl.maxthon.com/mx4/mx4.4.3.3000.exe
  19. I also have NO problem with any of those pages. Could it be his Language, or Default Encoding?
  20. yona-tyt replied at 2014-11-30 08:09 I would like the development of maxthon be a little more open. Practically we know nothing of it. : ... It seems that development for all OS's has stopped.
  21. UFO106 replied at 2014-11-29 07:34 Doesn't work in either mode? have you tried restarting Maxthon? Yep, restarted Maxthon. Just checked on my Windows 7 machine and in Retro Mode it plays just fine, so seems to be something with Windows 10 build 9879.
  22. Confirmed. Downloaded the latest version of QuickTime and videos don't play for me in either mode on Windows 10, build 9879.