radscorpion

switch off : Last session

7 posts in this topic

Posted (edited)

Max,  v = 5.2.7.5

when i open the M browser, it shows me a list of 'Last session' links (see image please)

I do not want this .

what setting switches this to : Off

I searched in the 'settings' but did not get the Toggle switch to switch this functionality ON or OFF.

Thank you 

1.png

Edited by radscorpion
1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Issue is not resolved. 

Edited by radscorpion

Share this post


Link to post
Share on other sites

Guyz 

 

My Fault

I thought the issue was resolved, but No.

The last opened links still come up ( see image 1)

My settings have the right section chosen ( see image 2)

 

so basically I am back to square One here.

any other tips please anyone. 

Thanks in advance

1.png

2.png

Share this post


Link to post
Share on other sites

Go to Menu, then Clear Data and try clearing Last Session.

 

1 person likes this

Share this post


Link to post
Share on other sites

Hi there,

Did you check "close to system tray"? If you check that option and forget to exit the browser before closing the computer it will display the last session on the next launch.

MaxthonSnap20191011105900.png

1 person likes this

Share this post


Link to post
Share on other sites
21 hours ago, Magdalene said:

Go to Menu, then Clear Data and try clearing Last Session.

 

i think this will do it.

@BugSir006 , no it's unchecked.

Share this post


Link to post
Share on other sites