IceHouse

Load Unsafe script ? WTH...

8 posts in this topic

Posted (edited)

Hello, mathon team;

I dont know why display me this shield, when I was here in MAXTHON COMMUNITY, ANDO YOU TUBE AND ALL THE PAGES ON THE INTERNET ??? 

My version of Maxthon is 5.2.7.3000

 

weird.png

Edited by IceHouse

Share this post


Link to post
Share on other sites

Posted (edited)

3 hours ago, BugSir006 said:

In the XP system?

I've already written about it here and @pantantrollo confirmed this. My system is Windows 7 64 bit.

 

Edited by Galileusz

Share this post


Link to post
Share on other sites

Hi there, it's a secure strategy, if the https page loads HTTP resource, it will have the prompt.

Share this post


Link to post
Share on other sites

Posted (edited)

20 hours ago, BugSir006 said:

Hi there, it's a secure strategy, if the https page loads HTTP resource, it will have the prompt.

In that case, tell me why the prompt is on the youtube site, where everything is loaded via https.

0_1.png

 

And why can not find out, what script is responsible for it.

0_1.png

Edited by Galileusz
1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Even in the QA itself, it almost always comes out

MaxthonSnap20190614163616.png

Edited by pantantrollo

Share this post


Link to post
Share on other sites
On 6/13/2019 at 6:36 AM, BugSir006 said:

Hi there, it's a secure strategy, if the https page loads HTTP resource, it will have the prompt.

YOU IMPLEMENT MORE SECURITY ! 

Make user more secure.

Share this post


Link to post
Share on other sites

Hi there, this issue has been reported to the dev team, it will be improved as soon as possible.

1 person likes this

Share this post


Link to post
Share on other sites