vedicaudio

Invalid download folder after update to 5.2.6.1000

7 posts in this topic

After updating to the latest version, I cannot download any files from Maxthon.

I just get an error message. All I did was update. No settings changed. I had no problem downloading before. Needless to say, it's a major issue to not be able to download any files.

Maxthon bug.JPG

Share this post


Link to post
Share on other sites

Hi vedicaudio,

Try to do the following steps:

1. Close the browser.

2. Press keyboard "Win+R", enter "%appdata%", press keyboard "Enter", then find the folder "Maxthon5", rename it to "Maxthon51" .

3. Restart the browser, try to download the file again.

run.png

Share this post


Link to post
Share on other sites

Aaah, the sledgehammer approach. Yes it works. It also wipes out all my user preferences, session history, etc. If I was willing to do that, I wouldn't have posted on this forum.

Does anyone have a scalpel approach to this problem?

Share this post


Link to post
Share on other sites
3 hours ago, vedicaudio said:

Does anyone have a scalpel approach to this problem?

 

Share this post


Link to post
Share on other sites
1 hour ago, 7twenty said:

 

@7twenty, You are confusing two different issues. As you can see from my screenshot, I'm not using the "quick download" option. The New download dialog box pops up, and I choose a download folder, and then I get the invalid download folder error message.

Share this post


Link to post
Share on other sites
8 minutes ago, vedicaudio said:

The New download dialog box pops up,

It's been a while, but i'm pretty sure that's what happens when the quick option is enabled on a new install but hasn't been set by the user (because for some stupid reason the dev's decided to enable that option by default and set it to a stupid F: drive IIRC, that also doesn't show in the field in settings).

Per the link, enable/disable and it should fix the problem.

Share this post


Link to post
Share on other sites
10 hours ago, 7twenty said:

It's been a while, but i'm pretty sure that's what happens when the quick option is enabled on a new install but hasn't been set by the user (because for some stupid reason the dev's decided to enable that option by default and set it to a stupid F: drive IIRC, that also doesn't show in the field in settings).

Per the link, enable/disable and it should fix the problem.

 

I can not find the post now, but I think it was something like that

 

Share this post


Link to post
Share on other sites