Archived

This topic is now archived and is closed to further replies.

ff18

pc issue Left bar

7 posts in this topic

Hi,

I added an extension and a bar popped on the left. I deleted the extension but the bar is still here and I can't find how to remove it.

I don't have the gear on the left to hide it.

Share this post


Link to post
Share on other sites
2 minutes ago, ff18 said:

Hi,

I added an extension and a bar popped on the left. I deleted the extension but the bar is still here and I can't find how to remove it.

I don't have the gear on the left to hide it.

Right click on the bar and uncheck "Sidebar"

Share this post


Link to post
Share on other sites
Just now, No.1MaxthonFan said:

Right click on the bar and uncheck "Sidebar"

I don't have that, when i right click on the bar i just have "manage extensions"

Share this post


Link to post
Share on other sites

@ the bottom of the sidebar, click settings button and hide side bar.

Share this post


Link to post
Share on other sites

I don't have it. It's not the normal left bar, it spawned when I added an extension.

I right-clicked on the screenshot.

NVIDIA Share_2017-12-17_17-23-52.png

Share this post


Link to post
Share on other sites

It worked, thanks :)

 

Edit: It comes back when I close/reopen Maxthon. Any idea why?

Share this post


Link to post
Share on other sites