AndroidDeveloperLB

resolved Bug: can't reply on website "mindorks.com"

13 posts in this topic

I recall there being a similar issue on another site previously. Dev's will need to look at it.

Share this post


Link to post
Share on other sites

Have your tried to clear browsing data and re-fresh the page? or any plug-in installed?

Could you please provide the screenshots of that page to us. Also please provide me your MX version. 

Share this post


Link to post
Share on other sites
4 hours ago, BugSir006 said:

Could you please provide the screenshots of that page to us. Also please provide me your MX version. 

Tested on 5.1.1.300 portable (clean extraction) vs MS Edge.

If you have both browsers up together and scroll down you will see where there is the missing reply section.

Share this post


Link to post
Share on other sites

Header isn't being displayed.

head.png

Share this post


Link to post
Share on other sites
21 hours ago, 7twenty said:

Tested on 5.1.1.300 portable (clean extraction) vs MS Edge.

If you have both browsers up together and scroll down you will see where there is the missing reply section.

 

On 2017/8/22 at 0:26 AM, AndroidDeveloperLB said:

7twenty Android developerLB.. Here I can't re-produce. If this issue still exist, can you send me the screenshots of reply  section shown on two browsers. 

Also, the full screen of Console(F12-console)

Share this post


Link to post
Share on other sites
On 8/24/2017 at 1:34 PM, BugSir006 said:

 

7twenty Android developerLB.. Here I can't re-produce. If this issue still exist, can you send me the screenshots of reply  section shown on two browsers. 

Also, the full screen of Console(F12-console)

What can't you reproduce?
Can you see anywhere on the page, where you can put your comment?
All I see is other's comments.

Attached image of how it looks on MX, vs on Chrome.

MaxthonSnap20170826000457.png

MaxthonSnap20170826000447.png

Share this post


Link to post
Share on other sites

This issue was confirmed as bug.

Thanks for send  me screenshots and support  specific information that we can locate this issue~

I will keep track this issue and give feedback to you when it solved.

Share this post


Link to post
Share on other sites
28 minutes ago, AndroidDeveloperLB said:

I don't see it fixed (tested on 5.1.2.200) .

There is a new version on the official website 5.1.2.1000 and in the changelog is:

"Fixed the issue of can’t make a comment on mindorks website."

Share this post


Link to post
Share on other sites
50 minutes ago, AndroidDeveloperLB said:

I don't see it fixed (tested on 5.1.2.200) .

It doesn't work in retro but shows up in ultra with M5.1.2.200

mink.png

Share this post


Link to post
Share on other sites
15 hours ago, AndroidDeveloperLB said:

I don't see it fixed (tested on 5.1.2.200) .

Oh oh I made a tested on  V5.1.2.1000. It's exactly not fixed on newest version. Please change the UA to chrome before this bug fixed. Sorry for that.

1.png

Share this post


Link to post
Share on other sites