Archived

This topic is now archived and is closed to further replies.

J-Hi

resolved linkedin

8 posts in this topic

If I go to linkedin I get this in Ultra:

QTx14bS.png

and this from Retro:

iyRCThh.png

Any ideas?

Share this post


Link to post
Share on other sites

Confirmed.  Maxthon uses an older version of Blink.  They will be upgrading soon.

1 person likes this

Share this post


Link to post
Share on other sites

Can't confirm, page displays fine.  I'm using Maxthon user agent string in advanced settings.

Share this post


Link to post
Share on other sites

Hi there, some of our colleague reproduced this issue, and our testers and programers are looking into it now. 

Will tell you once there is any progress. :)

1 person likes this

Share this post


Link to post
Share on other sites

Don't have an account so can't test?

The login screen works for me. Does it also happen on the login screen? Or only after logging in?

Share this post


Link to post
Share on other sites
6 hours ago, BugSir006 said:

Hi there, some of our colleague reproduced this issue, and our testers and programers are looking into it now. 

Will tell you once there is any progress. :)

Thanks! :)

5 hours ago, 7twenty said:

Don't have an account so can't test?

The login screen works for me. Does it also happen on the login screen? Or only after logging in?

Only after logging in.

12 hours ago, PHYR said:

Can't confirm, page displays fine.  I'm using Maxthon user agent string in advanced settings.

I can't get this option to work.

Share this post


Link to post
Share on other sites

Hi there, our programmer has fixed the issue in code, and now waiting for the test team manager to push new UA for this site. Should be work fine next week :Smiling_Face_Emoji_with_Blushed_Cheeks_42x42:

Share this post


Link to post
Share on other sites

Hi all, this issue has been fixed now, You may check it on Maxthon. :Ghost_Emoji_42x42:

 

Share this post


Link to post
Share on other sites