Archived

This topic is now archived and is closed to further replies.

MAXSHARK

winpc issue Yahoo mail browser outdated issue

10 posts in this topic

Sorry but I had to open a new topic for this.

No matter what I do,Yahoo mail opens basic version of mail saying I am using an outdated browser.

I change to retro mode,change browser agent or edit browser gent,still same :(I has been a couple of days that I see this error.

Thank you for your help

1 person likes this

Share this post


Link to post
Share on other sites
5 minutes ago, fOrTune(r) said:

Retro mode must be helpful.

no it didnt help:(

1 person likes this

Share this post


Link to post
Share on other sites

In retro I was able to use "Switch to newest Yahoo Mail" on win10 b14971, the option isn't available in ultra despite using Google Chrome most recent UA. Other browsers start Yahoo Mail in basic mode too but offer the option to switch, M5 ultra does not. This is something Yahoo messed with recently. I've tried clearing cache, history, etc to no avail.

ym.png

Share this post


Link to post
Share on other sites

Looks like they're checking for something else other than user agent. Otherwise that or Retro should work.

Even using an older version of Chrome (46) than the MX blink core is (47), you still have the same issue. So it's not even related to that.

And there doesn't seem to be any weird javascript to check for other randomness. More than likely going to have wait till the dev's have a look and see why MX is being blocked.

Share this post


Link to post
Share on other sites

The same issue here.   Yahoo says to install Firefox.   Firefox opens Yahoo email in advanced mode fine while gettting rid of the sidebar ad exactly the way I had it with Maxthon.   For now, I use Firebox for my Yahoo email but Maxthon for everthing else.   Once you are used to Maxthon, you can't go to anything else.   I would love to see a fix.   

2 people like this

Share this post


Link to post
Share on other sites
19 minutes ago, Phil Marker said:

The same issue here.   Yahoo says to install Firefox.   Firefox opens Yahoo email in advanced mode fine while gettting rid of the sidebar ad exactly the way I had it with Maxthon.   For now, I use Firebox for my Yahoo email but Maxthon for everthing else.   Once you are used to Maxthon, you can't go to anything else.   I would love to see a fix.   

I simply set Yahoo mail to open with retro...

Share this post


Link to post
Share on other sites

I was also having this issue. Then it started working normally, and then it went back with the message about the outdated browser.

Share this post


Link to post
Share on other sites
5 hours ago, PHYR said:

I simply set Yahoo mail to open with retro...

Retro did solve the issue but created another problem.  It disabled Yahoo Mail Widescreen - an extension I couldn't do without.    I downgraded to v 4.4.8.1000.    Everything works 'out of the box' now.     

1 person likes this

Share this post


Link to post
Share on other sites

Hi all, don't worry. Thank you all for the feedback that we're noted about this issue now. 

Developers will soon look into it and try to find out a solution. :1f60a:

2 people like this

Share this post


Link to post
Share on other sites