×

Give a tip

Error 2 of mx5.2.5.1000 version


Toros

Recommended Posts

Hello
I found 2 bugs in a newly released version 5.2.5.1000.
1- The translation was not coming out empty box. But now it's corrected. In general, the small box to make the round is not good I think it should do a separate tab.
Copying and pasting text is laborious.

2- Maxthon restores itself when opening links like https://oload.cc/f/x39RY8HzYxc/FBI.S01E01.TR.WEB-DL-www.derinport.in.devrimow.avi# 

Program kapanıyor.  Eski sürümü yükledim, bu linkte kitlenme olmadı. Bu benden mi kaynaklanıyor yoksa herkeste böyle mi? 
Win 10 kullanıyorum 

 

Tip   Give
Link to comment
Share on other sites

21 minutes ago, Toros said:

Hello
I found 2 bugs in a newly released version 5.2.5.1000.
1- The translation was not coming out empty box. But now it's corrected. In general, the small box to make the round is not good I think it should do a separate tab.
Copying and pasting text is laborious.

2- Maxthon restores itself when opening links like https://oload.cc/f/x39RY8HzYxc/FBI.S01E01.TR.WEB-DL-www.derinport.in.devrimow.avi# 

Program kapanıyor.  Eski sürümü yükledim, bu linkte kitlenme olmadı. Bu benden mi kaynaklanıyor yoksa herkeste böyle mi? 
Win 10 kullanıyorum 

 

I don't see whay I think you are describing, but Ijust get BLANK white pages, no web page content at all displayed.  No error message occurs either.  And REFRESH does not correct the blank page.

                                      <<SL>>

Tip   Give
Link to comment
Share on other sites

12 hours ago, Toros said:

Find the databases folder in %appdata%\maxthon5\users\[your_account_name or guest]\ and delete/rename it.

Something in there is causing the crash. I'm not sure exactly what the folder is for, but some various website data.

Using the clean website-related data option from the clear browsing data doesn't seem to fix the problem.

Tip   Give
Link to comment
Share on other sites

10 hours ago, 7twenty said:

This is an interesting one. Tested on a clean portable and the site works fine. But when tested on my main version, MX crashed.

So there's something going on that is causing it to happen.

<div id="inner-editor"></div>
29/5000
Yes, that should be why.

 

9 hours ago, 7twenty said:

Find the databases folder in %appdata%\maxthon5\users\[your_account_name or guest]\ and delete/rename it.

Something in there is causing the crash. I'm not sure exactly what the folder is for, but some various website data.

Using the clean website-related data option from the clear browsing data doesn't seem to fix the problem.

Let me try. Thank you

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.