Can't enable IP address on status bar


Recommended Posts

Customise UI button at the top right of screen > Status bar > CPU usage.

Then when it's enabled click the button on the status bar to enable IP's to show.

And yes, it doesn't really make sense that it's shown as CPU usage. it's been noted to change that item to be System Info. Should hopefully be changed soon...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.